Urgent! Error when move public folder

Discussion in 'Server Migration' started by Lisa, Jan 24, 2010.

  1. Lisa

    Lisa Guest

    Hi,

    I am migrating SBS 2003 to 2008. I got an error message "The token supply to
    the function is invalid. ID no: 80090308. Exchange system manager" when I
    move public folder. It seems related to the certificate, but don't know how
    to fix.

    My trusted certificate was original purchased for website
    “webmail.mycompany.comâ€. When I do the Internet Address migration, I
    accidently select "Remote" in the wizard as the domain prefix. It is in the
    wizard by default after click Advanced button. so my server became
    remote.mycompany.com. Even I imported the valid certificate for
    webmail.mycompany.com, SBS 2008 still cannot see it. My question is if it is
    too late to change it back now and how? I plan to call my third party
    certificate computer to purchase "remote.mycomany.com", but I just wondering
    if it can fix the problem.

    Microsoft should give the warning when add the domain prefix.

    Need urgent help!!

    Any help will be highly appreciated!

    Thanks in advance!

    Lisa
     
    Lisa, Jan 24, 2010
    #1
    1. Advertisements


  2. Lisa,

    Relax, your certificate is fine. All you have to do is uncheck "Require
    Secure Connection" under the Exadmin folder in the IIS Default Website
    Properties.

    Here's more info:

    You receive an SSL Certificate error message when you view public ...ID no:
    c103b402. Exchange System Manager. The token supplied to the function is
    invalid. ID no: 80090308. Exchange System Manager. Back to the top ...
    http://support.microsoft.com/kb/324345


    --
    Ace

    This posting is provided "AS-IS" with no warranties or guarantees and
    confers no rights.

    Please reply back to the newsgroup or forum for collaboration benefit among
    responding engineers, and to help others benefit from your resolution.

    Ace Fekay, MVP, MCT, MCITP EA, MCTS Windows 2008 & Exchange 2007, MCSE &
    MCSA 2003/2000, MCSA Messaging 2003
    Microsoft Certified Trainer
    Microsoft MVP - Directory Services

    If you feel this is an urgent issue and require immediate assistance, please
    contact Microsoft PSS directly. Please check http://support.microsoft.com
    for regional support phone numbers.
     
    Ace Fekay [MVP-DS, MCT], Jan 24, 2010
    #2
    1. Advertisements

  3. Lisa

    Lisa Guest

    Hi Ace,

    Thank you very much for your reply. I did uncheck "Require Secure
    Connection", still doesn't work. I have imported the trusted certificate, bit
    I can only see "Remote.mycompany.com" when I did "Add trusted certificate".
    Please advice!

    Thanks again,
    Lisa
     
    Lisa, Jan 24, 2010
    #3
  4. Lisa

    Lisa Guest

    Lisa, Jan 24, 2010
    #4
  5. Ace Fekay [MVP-DS, MCT], Jan 25, 2010
    #5
    1. Advertisements

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments (here). After that, you can post your question and our members will help you out.