URLs getting flushed in IE7 after KB960714 update

Discussion in 'Internet Explorer' started by a_kevdan, Dec 18, 2008.

  1. a_kevdan

    a_kevdan Guest

    After taking the WU for KB960714, IE7 (7.0.6001.18000) is deleting the
    default page for a new tab and replacing it with http:/// This is also
    happening with popups, the popup to enter new questions in the DL for
    example. I am running X86 Vista SP1.

    Is there a patch for the patch?
     
    a_kevdan, Dec 18, 2008
    #1
    1. Advertisements

  2. [x-post to Windows Update newsgroup]

    I can't imagine that an updated version of MSHTML.DLL (which is what
    KB960714 gives you) is causing that behavior.

    I'd recommend that you...

    Start a free Windows Update support incident request:
    https://support.microsoft.com/oas/default.aspx?gprid=6527

    For home users, no-charge support is available by calling 1-866-PCSAFETY in
    the United States and in Canada or by contacting your local Microsoft
    subsidiary. There is no-charge for support calls that are associated with
    security updates. When you call, clearly state that your problem is related
    to a Security Update and cite the update's KB number (e.g., KB960714).

    Support for Windows Update:
    http://support.microsoft.com/gp/wusupport

    For more information about how to contact your local Microsoft subsidiary
    for security update support issues, visit the International Support Web
    site: http://support.microsoft.com/common/international.aspx

    For enterprise customers, support for security updates is available through
    your usual support contacts.
     
    PA Bear [MS MVP], Dec 19, 2008
    #2
    1. Advertisements

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments (here). After that, you can post your question and our members will help you out.