USB Mass Storage Devices - Vantec 360u2 & WD MyBook ES Premium

Discussion in 'Windows Vista Hardware' started by Dre Carter, Sep 11, 2007.

  1. Dre Carter

    Dre Carter Guest

    ok guys i need some help and rather quickly, deploying to Iraq in a few weeks
    and need my portable HDs while i am there. ok so i purchased a HP Pavillion
    dv9000 with an Intel Core2 Cpu T5600 @ 1.83ghz, 1 gig of RAM and a 32 bit
    operating system running Windows Vista Home Premium. i also have a Vantec
    360U2 and a WD Mybook Premium ES portable hard drives. everytime i try to
    connect them i add the hardware and find a driver. but when it installs the
    driver it comes back with an error saying that a problem was encountered
    during the installation of the device. i don't know what else to tell you but
    if i could get a solution as soon as possible i would be very thankful. if
    you need any more abbout my system i will do my best to help.
     
    Dre Carter, Sep 11, 2007
    #1
    1. Advertisements

  2. Dre Carter

    Cal Bear '66 Guest

    This solution has worked for several people with problematic USB devices:

    Locate the file INFCACHE.1 in C:\Windows\inf

    Right click on the INFCACHE.1 file, select Properties >Security > Edit, and give
    your account full control.

    Delete INFCACHE.1, or rename it to INFCACHE.1.BAK or temporarily move to your
    desktop.

    REBOOT
     
    Cal Bear '66, Sep 11, 2007
    #2
    1. Advertisements

  3. Thank you for your service.
     
    Pete Stavrakoglou, Sep 11, 2007
    #3
    1. Advertisements

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments (here). After that, you can post your question and our members will help you out.