used to receive 2 addresses, now only receive one

Discussion in 'Windows Vista Mail' started by nweissma, Apr 26, 2007.

  1. nweissma

    nweissma Guest

    i use 2 addresses, sponsored by my isp.

    i don't know what happened: at first i was receiving both addresses in the
    same inbox, and suddenly, i see only one. where'd my other address go?
     
    nweissma, Apr 26, 2007
    #1
    1. Advertisements

  2. Did you look in Accounts to make sure both are there, and both are
    configured to check mail?
    (Tools > Accounts)

    Gary VanderMolen
     
    Gary VanderMolen, Apr 26, 2007
    #2
    1. Advertisements

  3. nweissma

    nweissma Guest

    Gary,

    you're a genius!

    I owe you. if you're ever in new york city, let me know!

    I called my isp tech dept: he did not know.

    I could have sworn that I was receiving both addresses here when i first
    started , but then it suddenly stopped when I did 3 contemporaneous acts: I
    installed the latest bios, I installed RealPlayer - which has bundled
    spyware, and modifies the firewall - and i set up a separate "standard user"
    account for myself using vista's uac feature. i attributed this sudden
    cessation of the second mail address to these 3 acts.

    anyway, thanks again
     
    nweissma, Apr 26, 2007
    #3
  4. Well, okay, as long as you recognize that Genius is one percent
    inspiration and 99 percent perspiration...

    Gary VanderMolen
     
    Gary VanderMolen, Apr 26, 2007
    #4
    1. Advertisements

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments (here). After that, you can post your question and our members will help you out.