User cant added on Windws 2000 server

Discussion in 'Server Networking' started by Max, Nov 18, 2003.

  1. Max

    Max Guest

    i have a small network inwhich server has windows 2000 serverinstalled and each workstation has windows 2000 professional. initially, i configured network as workstations but when i configured into domain then all the clients stops internet browsing. however, when i uninstalled the DNS then they could browsing. why might be problm after installing DNS.
     
    Max, Nov 18, 2003
    #1
    1. Advertisements

  2. Max

    Bill Grant Guest

    How do your clients browse the Internet? Are you using ICS?

    ICS is not compatible with a domain setup. With a domain, your
    workstations must use the local DNS for domain operations. So you cannot
    relay DNS requests to your ISP, as ICS does.

    To convert from ICS to a domain you need to do several things.

    Set up NAT to take over the job of connection sharing. And configure your
    DNS server so that it will forward "foreign" requests to to another DNS
    server (such as the one at your ISP).

    each workstation has windows 2000 professional. initially, i configured
    network as workstations but when i configured into domain then all the
    clients stops internet browsing. however, when i uninstalled the DNS then
    they could browsing. why might be problm after installing DNS.
     
    Bill Grant, Nov 19, 2003
    #2
    1. Advertisements

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments (here). After that, you can post your question and our members will help you out.