User 'Locked' after Sleep Mode

Discussion in 'Windows Vista Administration' started by albenzing, Jun 10, 2008.

  1. albenzing

    albenzing Guest

    Running Vista Business w SP1

    Have a simple setup, with one user - an User Account Control is turned OFF.
    Since I use a Hard Drive Password, I prefer not to use a Windows login
    password.

    During normal bootup, my User login occurs automatically, as desired.

    However, if Vista goes into Sleep mode, when I activate it there is no
    automatic login. It shows the screen with my User Name and below the icon
    it says 'Locked'. Since I do Not have a Password set, this just requires
    hitting Enter to trigger the login - but I'd like to have the login occur
    automatically.

    Note that this is a new/replacement laptop - Dell D630, so this is a recent
    setup. I had been using a D620, also with Vista Business w SP1 and that
    worked normally.

    TIA
    Al
     
    albenzing, Jun 10, 2008
    #1
    1. Advertisements

  2. Al

    Open Control Panel / Power Options. in the selected 'Preferred Plans'
    section click 'Change Plan Settings' in the selected power plan. In the
    following window, select 'Change advanced power plan settings'. In the
    resulting dialog box, expand Additional Settings and Require a password.
    Click the drop down menu in 'Setting' and select the 'No' option. Click
    Apply/OK.

    --

    Ronnie Vernon
    Microsoft MVP
    Windows Desktop Experience


    "albenzing" <> wrote in message
    news:...
    > Running Vista Business w SP1
    >
    > Have a simple setup, with one user - an User Account Control is turned
    > OFF. Since I use a Hard Drive Password, I prefer not to use a Windows
    > login password.
    >
    > During normal bootup, my User login occurs automatically, as desired.
    >
    > However, if Vista goes into Sleep mode, when I activate it there is no
    > automatic login. It shows the screen with my User Name and below the icon
    > it says 'Locked'. Since I do Not have a Password set, this just requires
    > hitting Enter to trigger the login - but I'd like to have the login occur
    > automatically.
    >
    > Note that this is a new/replacement laptop - Dell D630, so this is a
    > recent setup. I had been using a D620, also with Vista Business w SP1 and
    > that worked normally.
    >
    > TIA
    > Al
     
    Ronnie Vernon MVP, Jun 11, 2008
    #2
    1. Advertisements

  3. "albenzing" <> wrote in message
    news:...
    > Running Vista Business w SP1
    >
    > Have a simple setup, with one user - an User Account Control is turned
    > OFF. Since I use a Hard Drive Password, I prefer not to use a Windows
    > login password.
    >
    > During normal bootup, my User login occurs automatically, as desired.
    >
    > However, if Vista goes into Sleep mode, when I activate it there is no
    > automatic login. It shows the screen with my User Name and below the icon
    > it says 'Locked'. Since I do Not have a Password set, this just requires
    > hitting Enter to trigger the login - but I'd like to have the login occur
    > automatically.
    >
    > Note that this is a new/replacement laptop - Dell D630, so this is a
    > recent setup. I had been using a D620, also with Vista Business w SP1 and
    > that worked normally.
    >
    > TIA
    > Al



    From your desktop right click and empty space and select personalize, then
    screen saver, then make sure the check box for 'on resume, display logon
    screen' is uncheck. That should take care of your problem.

    Netbiznessman
     
    NetBiznessMan, Jun 12, 2008
    #3
  4. "NetBiznessMan" <> wrote in message
    news:...
    > "albenzing" <> wrote in message
    > news:...
    >> Running Vista Business w SP1
    >>
    >> Have a simple setup, with one user - an User Account Control is turned
    >> OFF. Since I use a Hard Drive Password, I prefer not to use a Windows
    >> login password.
    >>
    >> During normal bootup, my User login occurs automatically, as desired.
    >>
    >> However, if Vista goes into Sleep mode, when I activate it there is no
    >> automatic login. It shows the screen with my User Name and below the
    >> icon it says 'Locked'. Since I do Not have a Password set, this just
    >> requires hitting Enter to trigger the login - but I'd like to have the
    >> login occur automatically.
    >>
    >> Note that this is a new/replacement laptop - Dell D630, so this is a
    >> recent setup. I had been using a D620, also with Vista Business w SP1
    >> and that worked normally.
    >>
    >> TIA
    >> Al

    >
    >
    > From your desktop right click and empty space and select personalize, then
    > screen saver, then make sure the check box for 'on resume, display logon
    > screen' is uncheck. That should take care of your problem.
    >
    > Netbiznessman
    >
    >



    Sorry my mistake I meant to say go to your power settings, then select the
    link to 'change plan settings' then 'require a password on wake up' and set
    your options to no. That should do the trick.

    NetBiznessMan
     
    NetBiznessMan, Jun 12, 2008
    #4
  5. albenzing

    albenzing Guest

    It did indeed do the trick! I'm impressed... and surprised at how obscure
    some of these Vista settings are.

    Glad I found this Newsgroup.

    Thanks for the assist.

    Al

    "NetBiznessMan" <> wrote in message
    news:%23acQO%...
    > "NetBiznessMan" <> wrote in message
    > news:...
    >> "albenzing" <> wrote in message
    >> news:...
    >>> Running Vista Business w SP1
    >>>
    >>> Have a simple setup, with one user - an User Account Control is turned
    >>> OFF. Since I use a Hard Drive Password, I prefer not to use a Windows
    >>> login password.
    >>>
    >>> During normal bootup, my User login occurs automatically, as desired.
    >>>
    >>> However, if Vista goes into Sleep mode, when I activate it there is no
    >>> automatic login. It shows the screen with my User Name and below the
    >>> icon it says 'Locked'. Since I do Not have a Password set, this just
    >>> requires hitting Enter to trigger the login - but I'd like to have the
    >>> login occur automatically.
    >>>
    >>> Note that this is a new/replacement laptop - Dell D630, so this is a
    >>> recent setup. I had been using a D620, also with Vista Business w SP1
    >>> and that worked normally.
    >>>
    >>> TIA
    >>> Al

    >>
    >>
    >> From your desktop right click and empty space and select personalize,
    >> then screen saver, then make sure the check box for 'on resume, display
    >> logon screen' is uncheck. That should take care of your problem.
    >>
    >> Netbiznessman
    >>
    >>

    >
    >
    > Sorry my mistake I meant to say go to your power settings, then select the
    > link to 'change plan settings' then 'require a password on wake up' and
    > set your options to no. That should do the trick.
    >
    > NetBiznessMan
    >
    >
     
    albenzing, Jun 12, 2008
    #5
  6. albenzing

    albenzing Guest

    Thanks Ronnie...

    I did receive this tip from NetBiznessMan as well. It does fix my problem,
    though it certainly is obscure, i.e. all my efforts to find this on my own
    came up empty.

    Thanks again.
    Al


    "Ronnie Vernon MVP" <> wrote in message
    news:...
    > Al
    >
    > Open Control Panel / Power Options. in the selected 'Preferred Plans'
    > section click 'Change Plan Settings' in the selected power plan. In the
    > following window, select 'Change advanced power plan settings'. In the
    > resulting dialog box, expand Additional Settings and Require a password.
    > Click the drop down menu in 'Setting' and select the 'No' option. Click
    > Apply/OK.
    >
    > --
    >
    > Ronnie Vernon
    > Microsoft MVP
    > Windows Desktop Experience
    >
    >
    > "albenzing" <> wrote in message
    > news:...
    >> Running Vista Business w SP1
    >>
    >> Have a simple setup, with one user - an User Account Control is turned
    >> OFF. Since I use a Hard Drive Password, I prefer not to use a Windows
    >> login password.
    >>
    >> During normal bootup, my User login occurs automatically, as desired.
    >>
    >> However, if Vista goes into Sleep mode, when I activate it there is no
    >> automatic login. It shows the screen with my User Name and below the
    >> icon it says 'Locked'. Since I do Not have a Password set, this just
    >> requires hitting Enter to trigger the login - but I'd like to have the
    >> login occur automatically.
    >>
    >> Note that this is a new/replacement laptop - Dell D630, so this is a
    >> recent setup. I had been using a D620, also with Vista Business w SP1
    >> and that worked normally.
    >>
    >> TIA
    >> Al

    >
     
    albenzing, Jun 13, 2008
    #6
  7. Hope this will help:

    Go to desktop, right click,choose personalize form menu,screen saver, in the right column of "wait -- minutes" uncheck the box called "on resume, dislpay log on".

    Next important thing is to look down and press "change power settings" choose to change your actual settings: to do this click "change plan settings" adjust the what u want or let it like this.

    The final solution is down of this screen by choosing "change advance power settings" - select under " require a pass on wake up " NO for battery NO for plug in.

    Save and restart.



    > On Tuesday, June 10, 2008 10:34 AM albenzing wrote:


    > Running Vista Business w SP1
    >
    > Have a simple setup, with one user - an User Account Control is turned OFF.
    > Since I use a Hard Drive Password, I prefer not to use a Windows login
    > password.
    >
    > During normal bootup, my User login occurs automatically, as desired.
    >
    > However, if Vista goes into Sleep mode, when I activate it there is no
    > automatic login. It shows the screen with my User Name and below the icon
    > it says 'Locked'. Since I do Not have a Password set, this just requires
    > hitting Enter to trigger the login - but I'd like to have the login occur
    > automatically.
    >
    > Note that this is a new/replacement laptop - Dell D630, so this is a recent
    > setup. I had been using a D620, also with Vista Business w SP1 and that
    > worked normally.
    >
    > TIA
    > Al



    >> On Wednesday, June 11, 2008 1:24 PM Ronnie Vernon MVP wrote:


    >> Al
    >>
    >> Open Control Panel / Power Options. in the selected 'Preferred Plans'
    >> section click 'Change Plan Settings' in the selected power plan. In the
    >> following window, select 'Change advanced power plan settings'. In the
    >> resulting dialog box, expand Additional Settings and Require a password.
    >> Click the drop down menu in 'Setting' and select the 'No' option. Click
    >> Apply/OK.
    >>
    >> --
    >>
    >> Ronnie Vernon
    >> Microsoft MVP
    >> Windows Desktop Experience
    >>
    >>
    >> "albenzing" <> wrote in message
    >> news:...



    >>> On Thursday, June 12, 2008 1:33 AM NetBiznessMan wrote:


    >>> "albenzing" <> wrote in message
    >>> news:...
    >>>
    >>>
    >>> From your desktop right click and empty space and select personalize, then
    >>> screen saver, then make sure the check box for 'on resume, display logon
    >>> screen' is uncheck. That should take care of your problem.
    >>>
    >>> Netbiznessman



    >>>> On Thursday, June 12, 2008 1:45 AM NetBiznessMan wrote:


    >>>> "NetBiznessMan" <> wrote in message
    >>>> news:...
    >>>>
    >>>>
    >>>> Sorry my mistake I meant to say go to your power settings, then select the
    >>>> link to 'change plan settings' then 'require a password on wake up' and set
    >>>> your options to no. That should do the trick.
    >>>>
    >>>> NetBiznessMan



    >>>>> On Thursday, June 12, 2008 2:18 AM albenzing wrote:


    >>>>> It did indeed do the trick! I am impressed... and surprised at how obscure
    >>>>> some of these Vista settings are.
    >>>>>
    >>>>> Glad I found this Newsgroup.
    >>>>>
    >>>>> Thanks for the assist.
    >>>>>
    >>>>> Al



    >>>>>> On Friday, June 13, 2008 2:18 AM albenzing wrote:


    >>>>>> Thanks Ronnie...
    >>>>>>
    >>>>>> I did receive this tip from NetBiznessMan as well. It does fix my problem,
    >>>>>> though it certainly is obscure, i.e. all my efforts to find this on my own
    >>>>>> came up empty.
    >>>>>>
    >>>>>> Thanks again.
    >>>>>> Al
    >>>>>>
    >>>>>>
    >>>>>> "Ronnie Vernon MVP" <> wrote in message
    >>>>>> news:...
     
    primavara xsafe, Aug 29, 2011
    #7
    1. Advertisements

Want to reply to this thread or ask your own question?

It takes just 2 minutes to sign up (and it's free!). Just click the sign up button to choose a username and then you can ask your own questions on the forum.
Similar Threads
  1. puzzledinmn

    Locked after sleep mode wakeup keeps coming back

    puzzledinmn, Nov 8, 2007, in forum: Windows Vista Administration
    Replies:
    3
    Views:
    900
    sparduch
    Jun 17, 2009
  2. elena
    Replies:
    0
    Views:
    698
    elena
    Mar 5, 2008
  3. loopist

    Goes into sleep mode even though I have "Put computer to sleep"=ne

    loopist, Aug 14, 2006, in forum: Windows Vista General Discussion
    Replies:
    12
    Views:
    637
  4. crichard2179

    Hibernate mode turns to sleep mode after a few hours

    crichard2179, Jan 4, 2008, in forum: Windows Vista General Discussion
    Replies:
    0
    Views:
    569
    crichard2179
    Jan 4, 2008
  5. Franz

    Sleep mode - Computer does not got to sleep

    Franz, Feb 22, 2008, in forum: Windows Vista General Discussion
    Replies:
    7
    Views:
    690
Loading...