user profile not loaded

Discussion in 'Windows Vista Administration' started by sallymc, Jul 14, 2009.

  1. sallymc

    sallymc Guest

    Hi ther
    I've got a recurring problem with Vista. When I turn the computer o
    sometimes, I enter my password and it loads a screen that doesn't hav
    any of my settings on and then the error message 'user profile no
    loaded....' appears. I have viewed a fiew forums with posts about thi
    problem and have followed the advice of restarting, F8, safe mode
    system restore
    This solves the problem, but it keeps occurring every couple of week
    now
    I have also noticed that when I turn the computer off, a messag
    appears about ccc.exe before it turns off. Not sure if this is related
    I'd really appreciate any ideas about a permanent fix for this as it'
    really frustrating having to do a system restore all the time
    I'm not particularly techy ( as you'll probably guess from the way I'v
    written everything down!) so please keep it simple in the replies!!
    Many many many thanks in anticipatio
    Sall
     
    sallymc, Jul 14, 2009
    #1
    1. Advertisements

  2. sallymc

    sallymc Guest

    Sorry - should have said - error message is " Your user profile was no
    loaded correctly! You have been logged on with a temporary profile.\"
    am using a Sony Vaio and Vista Home Premium
    Thank
     
    sallymc, Jul 15, 2009
    #2
    1. Advertisements

  3. sallymc

    Flavius Guest

    It is Catalyst Control Center component -I've never hear this could
    cause this kind of trouble :sarc:,neverless if you suspect it uninstall
    it.

    You have to answer yourself what kind "User profile service..." you
    have

    classic:
    http://www.vistax64.com/tutorials/1...-failed-logon-user-profile-cannot-loaded.html

    or non-typical
    'Rob Brooks-Bilson's Blog: Fix for Vista's: The User Profile Service
    service failed the logon. User profile cannot be loaded'
    (http://www.brooks-bilson.com/blogs/...ailed-the-logon-User-profile-cannot-be-loaded)
    (advices in comments also you have to check)

    It is possible your problem is caused by any virus (because problem
    still come back) because scanning on allive system is not credible -many
    viruses can hide perfectly before protected software i suggest burn
    special LiveCD with antivirus 'Kaspersky Rescue Disk - Load Kaspersky
    AntiVirus 2009 Using DOS'
    (http://www.techmixer.com/kaspersky-rescue-disk-load-kaspersky-antivirus-2009-using-dos/)
    burn it,boot it & scan
     
    Flavius, Jul 16, 2009
    #3
    1. Advertisements

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments (here). After that, you can post your question and our members will help you out.