user profile service service failed log on

Discussion in 'Windows Vista General Discussion' started by shady10, May 23, 2009.

  1. shady10

    shady10 Guest

    can someone help my computer just suddenly start saying user profile
    service service failed log on and its the only administator account i
    have on the computer but other standard users are working,i cannot
    download anything they ask for administrator password i cant even
    remember,i hav tried (HKLM\Software\Microsoft\Windows NT\Current
    User\ProfileList\ ) but was not able to rename the one with the .bak
    ending it.itsays error naming key.
     
    shady10, May 23, 2009
    #1
    1. Advertisements

  2. shady10

    Chad Harris Guest

    Hi shady 10--

    Check out these hits. One should work.

    http://www.google.com/search?hl=en&q=user+profile+fails+to+load+vista&aq=f&oq=&aqi=

    Good luck,

    CH
     
    Chad Harris, May 23, 2009
    #2
    1. Advertisements

  3. shady10

    Brink Guest

    Hello Shady,

    You can use this tutorial below to hopefully fix this error. Be sure to
    use the STEP ONE section to boot into Safe Mode using the built-in
    Administrator account.

    http://www.vistax64.com/tutorials/1...-failed-logon-user-profile-cannot-loaded.html

    Hope this helps,
    Shawn


    --
    Brink

    '*MS MVP - Windows Desktop Experience*'
    (https://mvp.support.microsoft.com/profile=87AD1AFC-4723-4479-A555-AD617AF3D511)
    *There are no dumb questions, just the people that do not ask
    them.*
    '*::Windows 7 Forums::*' (http://www.sevenforums.com/) *and*
    '*::Vista Forums::*' (http://www.vistax64.com/)
    *Please post feedback to help others.*
     
    Brink, May 23, 2009
    #3
    1. Advertisements

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments (here). After that, you can post your question and our members will help you out.