V5 'Initializing Installation' runs forever

Discussion in 'Windows Update' started by rho, Oct 20, 2004.

  1. rho

    rho Guest

    After installing WinXP SP2 on my WinXP Pro laptop, I am not able to install
    additional updates from www.windowsupdate.com: the installation starts by
    saying 'Initializing installation...' and then keeps running forever (the
    computer does not freeze, by the way). I checked my WindowsUpdate.log file
    and can see errors 8024000c and 8024502d.
    Anybody any ideas how to fix this?
     
    rho, Oct 20, 2004
    #1
    1. Advertisements

  2. rho

    Ant Guest

    I have almost exactly the same problem as rho with my WinXP Pro desktop, the
    only difference is i cant see any errors at all in my WindowsUpdate.log file
    (but i dont really know what i'm looking at). I installed SP2 and Norton
    Internet Security 2005 about 2 weeks ago, though i cant remember which way
    round i installed them. I've also noticed system restore no longer works, it
    just comes up with a blank window. I've no idea what has caused the problem
    but having read rho's problem I suspect SP2.
    If any one can help it would be greatly appreciated
     
    Ant, Oct 20, 2004
    #2
    1. Advertisements

  3. rho

    Ed Schriger Guest

    Yes - something turns off system restore in the SP2 installation and it
    BURNED ME!
    Does anyone ever get answers to posts on this board or is it just an endless
    thread of frustration?
     
    Ed Schriger, Oct 20, 2004
    #3
  4. Hi

    Error 8024000c is not an critical error.

    For the error 8024502d here are something you can check/try:

    When searching for available updates on the Windows Update site, you
    receive the 0x8024402C, 0x80240030 or 0x8024502d error.
    http://v5.windowsupdate.microsoft.com/v5consumer/showarticle.aspx?articleid=26&ln=en

    and it is also mentioned here:

    You may receive an error message when you search for available
    updates on the Windows Update Web site
    http://support.microsoft.com/?id=883821


    You might need to use proxycfg.exe (see links above) to either set
    or remove a proxy server configuration:

    Open a command prompt (Start/Run and then "cmd.exe" without the
    quotes).

    Run this command to see what proxy configuration WU uses:

    proxycfg


    If you don't have a proxy, you will need status

    Direct access (no proxy server).


    If it reports anything else, to set direct access:

    proxycfg -d


    To set it to use current users's IE proxy settings:

    proxycfg -u



    To get more help on proxycfg:

    proxycfg -?
     
    Torgeir Bakken \(MVP\), Oct 21, 2004
    #4
  5. I had same thing "Initializing Installation..." does nothing for a very long
    time....

    To see if its actually same thing, can you go to My COmputer, Properties,
    and tell me if you have a System Restore tab. You should if you are an
    administrator of your PC. I am, and I Didn't! Something since SP2 (and I
    don't think it was SP2 itself) clobbered it.

    My solution.

    Run "SFC /SCANNOW" from a command window - it takes ages - an hour on my pc!
    Then reboot and check My COmputer / Properties again. In my case System
    Restore had returned. Since I figured it was probbaly shagged in any case, I
    then disabled it on all drives.
    Then I remembred in the Inupdate log file the Initializing Installation..
    phase started by setting a "System Restore Point". Ha!

    Now that system restore in my pc was disabled, I tried the updated, and
    bingo! All installed OK.

    Hope this helps

    Incidentally I entered a support request with Microsoft and they have only
    just sadi they are dealing with it. I worked this out in the meantime. Its
    NOT a solution, but for me it moreorless says problem is not WinUpdate itself.
    N.
     
    MyDisplayNameIsUnique, Oct 21, 2004
    #5
  6. rho

    rho Guest

    That did it. After I disabled System Restore, all works like a charm. Thanks
    MyDisplayNameIsUnique!
     
    rho, Oct 21, 2004
    #6
    1. Advertisements

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments (here). After that, you can post your question and our members will help you out.