Verizon mail - outgoing mail will not send.

Discussion in 'Windows Vista Mail' started by JerryBrown, Oct 29, 2007.

  1. JerryBrown

    JerryBrown Guest

    Here's my errorcode: The connection to the server has failed. Subject 'test',
    Account: 'jerrybrown1', Server: 'outgoing.verizon.net', Protocol: SMTP, Port:
    25, Secure(SSL): Yes, Socket Error: 10060, Error Number: 0x800CCC0E

    I have Norton 360 ($29.00, no wonder). Do I have to uninstall it? I read
    through all the threads and nothing has resolved the outbound issue.
     
    JerryBrown, Oct 29, 2007
    #1
    1. Advertisements

  2. Yes, uninstall Norton 360. You should be able to get a refund
    from Symantec.
     
    Gary VanderMolen, Oct 29, 2007
    #2
    1. Advertisements

  3. JerryBrown

    Dave Guest

    It looks like you have SSL checked, and I don't see anywhere on the Verizon
    Help pages where that's required.
    http://netservices.verizon.net/portal/link/help/index.jsp?case=c2532

    To turn it off, go to
    Tools - Accounts - youraccount - Properties - Advanced
    under both Incoming & Outgoing, uncheck
    [ ] This server requires a secure connection (SSL)
    OK
     
    Dave, Oct 30, 2007
    #3
  4. Good catch, Dave. I don't know how I missed that.

    --
    Gary VanderMolen [MS-MVP WLM]


     
    Gary VanderMolen, Oct 30, 2007
    #4
    1. Advertisements

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments (here). After that, you can post your question and our members will help you out.