Very slow logging onto 2003 server desktop

Discussion in 'Windows Server' started by Billdb, Aug 16, 2005.

  1. Billdb

    Billdb Guest

    I've a 2003 server, very slow to boot (Space not an issue) when you get to
    the logon screen it take another 15-20 minutes to get to the desktop. Its
    "applying computer settings"

    Nothing show up on the logs.

    any ideas?
     
    Billdb, Aug 16, 2005
    #1
    1. Advertisements

  2. Billdb

    Guest Guest

    A look at this group archive before asking would have found you the answer!
    (a VERY common question since July 27th 2005).

    Assuming you have a APC UPS running software version 6.xx on the server then
    try the following link


    http://nam-en.apc.com/cgi-bin/nam_e...dp.php?ISOCountryCode=us&p_faqid=7202&p_olh=1


    John..
     
    Guest, Aug 16, 2005
    #2
    1. Advertisements

  3. Billdb

    jvanniekerk1 Guest

    Sorry, but this might be a "stupid" question. My Server 2003 Std Edition
    takes a day or 2 (literally) logging on(Applying settings...) Is this the
    same issue? What is PowerChute Business Edition Customers ?

    Thanks

    Johan
     
    jvanniekerk1, Nov 8, 2005
    #3
  4. Billdb

    Guest Guest

    I could not guess.
    Are you running version 6.xx. If so then get rid of it quick, either
    uninstall or update NOW.
     
    Guest, Nov 8, 2005
    #4
    1. Advertisements

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments (here). After that, you can post your question and our members will help you out.