Very soft audio for dialogue in DVDs

Discussion in 'Windows Media Player' started by Vania121077, Sep 17, 2007.

  1. Vania121077

    Vania121077 Guest

    I am using WMP 11 with Windows XP. When I try to use Windows Media Player
    (or any other program) to play a DVD, it will play the ambient
    sound--soundtrack, background noise, etc.--at normal volume, but it will play
    the dialogue only at a very low, almost inaudible volume. I have checked my
    sound settings; they appear to be working well, and I have also made sure
    that the volume is adjusted as high as it can go. Is there something I can
    do to adjust the volume so that dialogue is played as the normal volume and
    background noise remains in the background?

    Thank you.
     
    Vania121077, Sep 17, 2007
    #1
    1. Advertisements

  2. Vania121077

    zachd [MSFT] Guest

    You probably have a karaoke setting on your sound card - turn that off.
     
    zachd [MSFT], Oct 9, 2007
    #2
    1. Advertisements

  3. Vania121077

    janavax

    Joined:
    Jul 19, 2011
    Messages:
    2
    Likes Received:
    0
    I had the ffdshow audio codec installed. I selected the "mixer" codec (right clilcking on the ffdshow icon at the right side of taskbar) and that´s it
     
    janavax, Jul 19, 2011
    #3
    1. Advertisements

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments (here). After that, you can post your question and our members will help you out.