Video Error in MCE with Avermedia 1500 MCE

Discussion in 'Windows Vista Hardware' started by gvii, Nov 18, 2006.

  1. gvii

    gvii Guest

    I keep getting this error "Video error—The video decoder has malfunctioned or
    is not installed.". The card is an Avermedia 1500 MCE, and worked fine for
    quite some time. The only change I have made recently is to replace my video
    card with a PNY Nvidia 7600GS 512mg ram. I originally had a Evga 6600 with
    256 meg ram. Still used the same drivers, though I did reinstall them, and
    they are the latest from the Nvidia website.
     
    gvii, Nov 18, 2006
    #1
    1. Advertisements

  2. Richard G. Harper, Nov 18, 2006
    #2
    1. Advertisements

  3. gvii

    gvii Guest

    If it did, it didn't notify me. But I have since installed WinDVD8, as
    suggested in another thread, to no luck. I apologize for not posting that in
    the first place.

     
    gvii, Nov 18, 2006
    #3
  4. gvii

    JW Guest

    What release of Vista are you running? The latest NVIDIA Vista drivers only
    support the RC2 release or later?
    If you are running RC1 the Vista built in decoder expired at the end of its
    test period in early November and you have to either upgrade to RC2 or later
    or install another decoder.
    If you install another Decoder you can not use the XP Decoder Utility from
    Microsoft there is however a free Vista Decoder available at:

    http://mediacenterexpert.blogspot.com/2006/07/vista-media-center-decoder-utility.html
     
    JW, Nov 18, 2006
    #4
  5. gvii

    gvii Guest

    I am running RC1, and have been using the drivers without a problem. I tried
    rolling back the drivers to a previous version that was meant for RC1, and
    had no luck. But I will try your suggestion, and thank you for the help.
     
    gvii, Nov 18, 2006
    #5
  6. gvii

    gvii Guest

    It is that the codecs expired for sure. I rolled the clock back, and it
    works fine. I have been unable to get Media Center to use any other codecs,
    unfortunately. I installed PureVideo, and tried using the Decoder untility,
    and I do not get any other selections other than the original ones. I also
    cannot find the entries in the registry editor.

    Thanks for the suggestions, they were a big help, and saved me quite a bit
    of time.
     
    gvii, Nov 19, 2006
    #6
    1. Advertisements

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments (here). After that, you can post your question and our members will help you out.