Video image on Media player is distorted in green/pink/other colou

Discussion in 'Windows Media Player' started by Sarah, Jul 9, 2007.

  1. Sarah

    Sarah Guest

    I hope that someone may be able to help. I am having great problems with
    getting Windows Media player to play videos which are embedded in web pages
    (eg Yahoo music videos, etc)
    I have tried upgrading to WMP 11 and this doesn't seem to have made any
    difference as the same thing is happening (originally there was never a
    problem playing these videos) For example on yahoo music, the page loads and
    the video/sound plays but the image is kind of green and pink/red wriggly
    lines.
    I have no problem playing videos that are already on my computer, no
    problems with sound, it just seems to be the video images from webpages.
    Hope someone can help!
    Sarah
     
    Sarah, Jul 9, 2007
    #1
    1. Advertisements

  2. Sarah

    stickmorgan Guest

    I don't have an answer, but you describe the exact same problem I have. I
    use WMP 11 and IE7 and have this issue. I've uninstalled and reinstalled
    both but the issue has not been resolved. I don't believe it's WMP 11
    because it works with other video on my computer. Further, I do not have
    this issue when I use the Mozilla Firefox 2 browser. I hope someone can
    help. Otherwise, just download Firefox; it's free from Mozilla. Just google
    it for the download.
     
    stickmorgan, Jul 9, 2007
    #2
    1. Advertisements

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments (here). After that, you can post your question and our members will help you out.