Video playing in purple blue pink orange colors

Discussion in 'Windows Media Player' started by steve, May 1, 2007.

  1. steve

    steve Guest

    No matter what program I use to play videos, the video plays but it is in a
    bunch of funky colors. I dloaded and installed Nimo codec pack full but that
    still doesn't work. Any suggestions?
     
    steve, May 1, 2007
    #1
    1. Advertisements

  2. steve

    viero86 Guest

    Hi there,
    The problem is the codec that WMP used to play the file: windows media video
    9 screen (choose properties to see the codec used for playing).You can see
    that all other formats (avi,divx..) are fine because it's handled by the
    codec pack you installed.
    Anyway,I don't know how to address a specific codec for a specific type in
    WMP.May be you should try to use another player.
     
    viero86, May 2, 2007
    #2
    1. Advertisements

  3. steve

    zachd [MSFT] Guest

    If it's just WMV, if you go to WMP's Tools:Options:performance:Advanced and
    uncheck "Use high quality mode", does it then show up correctly?

    This would imply problems with your video card driver if so...
     
    zachd [MSFT], May 2, 2007
    #3
  4. steve

    viero86 Guest

    viero86, May 3, 2007
    #4
    1. Advertisements

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments (here). After that, you can post your question and our members will help you out.