Video skipping and jumping randomly...

Discussion in 'Windows Media Player' started by TFisher, May 11, 2004.

  1. TFisher

    TFisher Guest

    Hey everyone,

    I recently installed a new HD, a Western Digital SATA 200GB 8MB Cache
    72000rpm HD. I moved my media (movies, shows etc) onto that HD and
    have been watching them from it. But now when I watch anything, of
    any file type (.avi, .mpeg, etc), the video will skip forward a few
    frames (fractions of a seconds to a couple seconds) and the audio will
    stay in beat. It does this at seemingly random times. The occurence
    is not very often, maybe once every 10 minutes or so.

    I thought maybe it was because I had no paging file on the new HD so I
    enabled one that is 2000-25000mb. The problem seems to have lessened
    somewhat because I haven't noticed it occuring as often but I still
    see it every now and then. I'm not sure what to do now.

    Help please!
    TFisher

    P.S.
    I'm running an Intel 2.8, 512mb OCZ dual channel pc433 ram, Ati Radeon
    9700pro, Audigy 2 platinum, primary sata Seagate 110gb 8mb cache
    7200rpm hd, secondary sata Western Digital 200gb 8mb cache 7200rpm hd,
    Asus P4P800 mobo. all my drivers and directx are up to date along
    with windows update. I'm on SP1.
     
    TFisher, May 11, 2004
    #1
    1. Advertisements

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments (here). After that, you can post your question and our members will help you out.