Virtual machine network services driver won't install

Discussion in 'Virtual PC' started by Tamar E. Granor, Apr 23, 2010.

  1. Hoping you can help me solve a problem I've been beating on for a
    while. I have a Toshiba Satellite A205 running Vista Ultimate SP2.

    I installed VPC 2007 on this machine some time ago and have been using it
    without difficulties. Recently, I ran into some issues with Eset Smart
    Security
    on this machine, which led me to a rather long cycle of install/uninstall for
    that package. The initial problem was a prompt on every reboot to install a
    driver for an "unknown device" that turned out to be something related to the
    Eset product. That led to other issues. Ultimately, I decided to give up on
    using Smart Security on this machine.

    However, after finally uninstalling it for the last time, on every reboot, I
    again get a prompt to install a driver for an "unknown device," but this time,
    the unknown device is "Virtual Machine Network Services Driver." When I tell
    it
    to go ahead and install, the installation fails with the message "Insufficient
    system resources exist to complete the required service."

    I've searched for the problem online, and haven't found anything for my exact
    problem. However, people do report issues with this driver, resulting in a
    message on opening VPC 2007. I see that error message, as well.

    I've tried all the solutions that I've found, including uninstalling and
    reinstalling the driver through the Network applet, tweaking some registry
    entries, most recently, increasing the permitted number of filter drivers in
    the
    registry.

    Nothing has solved the problem. So I'm hoping someone here might have
    another idea for me.

    Thanks,
    Tamar
     
    Tamar E. Granor, Apr 23, 2010
    #1
    1. Advertisements

  2. Tamar E. Granor

    Bo Berglund Guest

    On Fri, 23 Apr 2010 12:11:02 -0700, Tamar E. Granor <Tamar E.
    Reinstall VPC2007 (or first uninstall, then reboot, then install
    VPC2007). THis will not touch your virtual machines but will reinstate
    all needed drivers.
    But make double sure "Eset Smart Security" is permanently and
    completely removed from the host first.
    And by the way, what is so *smart* about these products that always
    seem to intrude on your usage of your PC, like yesterday MacAfee
    pulled down nearly a million PC:s worldwide?
     
    Bo Berglund, Apr 23, 2010
    #2
    1. Advertisements

  3. :


    I had tried that before I posted, but just in case, I poked around for any
    remaining Eset components (found nothing except in Program Data, which I
    deleted) and then did it again.

    I'm still getting the prompt at reboot and the failure to install when I
    allow it to try.

    Tamar
     
    Tamar E. Granor, Apr 29, 2010
    #3
  4. I'm still looking for a solution here. Does anyone have any other ideas?
     
    Tamar E. Granor, May 13, 2010
    #4
    1. Advertisements

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments (here). After that, you can post your question and our members will help you out.