Virtual machine screen resolution no longer automatic in full scre

Discussion in 'Virtual PC' started by Dan, Jan 25, 2005.

  1. Dan

    Dan Guest

    All of a sudden, when I switch to full screen, it stopped adjusting it's size
    to fill up the whole screen. It was working that way up until today for some
    reason. I don't recall changing a thing. When not full screen I want it to
    remain a lower resolution. When full screen, I want it to adjust to the
    resolution of the host. This is the way it WAS working. Any help on how to
    get it back would be appreciated.
     
    Dan, Jan 25, 2005
    #1
    1. Advertisements

  2. Make sure the vm is shut down, then check its settings/display and see what
    is checked on the right.
     
    Colin Barnhorst, Jan 25, 2005
    #2
    1. Advertisements

  3. Dan

    Joe Guest

    I am having the exact same problem. It was working just fine, and now some
    of my VMs adjust properly and some don't. I have SP1 installed and am using
    the current extensions. My host is Windows 2000 on my desktop and Windows
    2003 on my laptop, and both seem to be having the same problems. All my VMs
    have the same settings in the display options, yet some go to full screen
    nicely and adjust while others don't. I have tried uninstalling and
    reinstalling extensions; sometimes that works, but usually just for awhile.
    It is really getting frustrating.

    Joe
     
    Joe, Feb 15, 2005
    #3
  4. Dan

    Phil Guest

    Yeah, looks like a bug to me. It just stops allowing
    flexible resizing all by itself.
     
    Phil, Mar 11, 2005
    #4
  5. Dan

    Mark Guest

    This happens to me too, quite frequently, and it comes and goes. In fact, I
    found this thread while searching for an answer.

    Randomly, so it seems, when I open a VM and hit right-alt-enter to go to
    full screen, the guest will stay in a window. Dragging the lower right corner
    of the window larger does not work. Sometimes if I shut down the guest and
    restart it, everything is OK. Eventually, it does correct, but I can't figure
    out any reliable way to do it. I have tried changing the screen resolution in
    the guest to no avail.

    I have the Display set to Allow Any Screen Resolution. Additions are
    installed as is SP1. Host and guest operating systems are Windows XP Pro.

    This drives me up a wall at times when I am inclined to climb walls anyway,
    and is a real nuisance the rest of the time.

    This is a Dell Latitude D600

    Mark
     
    Mark, Mar 26, 2005
    #5
    1. Advertisements

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments (here). After that, you can post your question and our members will help you out.