Virtual PC 2004 SP1 is constantly hanging inside the virtual PCs

Discussion in 'Virtual PC' started by Colin, Jan 4, 2005.

  1. Colin

    Colin Guest

    I am using Windows XP Professional SP1 with all critical updates through
    1/4/2004 (can't apply SP2 per corporate policy) on an IBM Thinkpad T41 (1.7
    GHz & 2 GB RAM). Virtual PC 2004 base level worked great. I applied SP1 &
    all virtual machines are slow & hang. I updated all additions & followed the
    performance enhancment page but no change. I removed Virtual PC 2004 SP1,
    installed Virtual PC 2004 base level, & the speed/performance issue was no
    longer an issue but all networking was broken. All adapter types in the
    virtual PCs cannot get an IP address when set to DHCP. Creating new vitual
    machines, remocing & reinstalling the additions, & using my existing hard
    disks still doesn't change anything. What is going on here?
     
    Colin, Jan 4, 2005
    #1
    1. Advertisements

  2. Colin

    Colin Guest

    I have found the solution. I installed Virtual PC 2004 SP1 on a different
    machine, mapped a drive to use my existing virtual hard disks with the
    problem. Created new virtual machines to use the existing hard disks, &
    updated/installed the SP1 virtual machine additions.

    After that all Virtual Machines & Disks worked fine on my base level Virtual
    PC 2004 machine.
     
    Colin, Jan 5, 2005
    #2
    1. Advertisements

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments (here). After that, you can post your question and our members will help you out.