Vista 32-bit RTM: Search results fail to show in start menu

Discussion in 'Windows Vista General Discussion' started by tfm, Feb 5, 2007.

  1. tfm

    tfm Guest

    "Instant" results stop showing-up on the start menu if I type more than 2
    characters into the search box. To see the results when searching for more
    than 2 characters (ie, always), I have to click on "See all results" instead.

    I installed the RTM version as a clean install. The index contains about
    60,000 items. I have tried re-building the index: this makes no difference.

    I do not think the problem is with the hardware, but just in case it
    matters: the computer is a Precision 690 with dual xeon 5160s, 4Gb 667 MHz
    RAM (quad channel mode), 1 x 73Gb SAS drive spinning at 15k rpm and 2 x 400Gb
    SATA drives spinning at 7200 rpm. The video card is a Quadro FX4500.

    This problem did not happen with RC-2 (or, so far as I recall, RC-1 -
    although of course there were different problems with the search function at
    that stage).

    Can anyone help?

    Sorry if this is posted to the wrong forum: please point me in the right
    direction.

    Thanks
     
    tfm, Feb 5, 2007
    #1
    1. Advertisements

  2. tfm

    tfm Guest

    Solved my own problem.

    For anyone interested:

    1. Right-click on the Start button
    2. Choose "Properties"
    3. On the "Start Menu" tab, choose "Customize"
    4. Scroll down to find "Search files"
    5. Choose "Search entire index" (the default is "Search this user's files").

    Problem solved.

    tfm
     
    tfm, Feb 5, 2007
    #2
    1. Advertisements

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments (here). After that, you can post your question and our members will help you out.