Vista 5808 performance bad

Discussion in 'Windows Vista Performance' started by Christian, Mar 7, 2006.

  1. Christian

    Christian Guest

    Hi all.

    installed Vista on a separate partition on my system running Win2k3.
    I encounter massive performance problems opening windows like IE7 (3-5min)
    to open.
    I installed build 5308 on a Intel Pentium 4 CPU 3.6 Ghz, 2 MB RAM.

    Trying to start the performace check hangs up.
    Any ideas what the problem could be.

    /Christian

    --

    This posting is provided "AS IS" with no warranties, and confers no rights.
    Note: For the benefit of the community-at-large, all responses to this
    message are best directed to the newsgroup/thread from which they
    originated.
     
    Christian, Mar 7, 2006
    #1
    1. Advertisements

  2. Your computer seems fine - performance is to be checked and fixed in the
    April CTP/Beta 2 - everyone's complaining, not just you :eek:)

    --
    Zack Whittaker
    Microsoft Beta (Windows Server R2 Beta Mentor)
    » ZackNET Enterprises: www.zacknet.co.uk
    » MSBlog on ResDev: http://msblog.resdev.net
    » ZackNET Forum: www.zacknet.co.uk/forum
    » VistaBase: www.zacknet.co.uk/vistabase
    » This mailing is provided "as is" with no warranties, and confers no
    rights. All opinions expressed are those of myself unless stated so, and not
    of my employer, best friend, mother or cat. Let's be clear on that one!


    --- Original message follows ---
     
    Zack Whittaker \(R2 Mentor\), Mar 7, 2006
    #2
    1. Advertisements

  3. Christian

    Jiri Fiala Guest

    Have you installed 5308 on a SATA drive? I did, and had horrible lags and
    hiccups. Reinstalled to old IDE drive on the same machine, and performance
    is blazing fast and no problems. The same clean install on a formatted drive
    in both cases. Give IDE a go.

    Stooovie
     
    Jiri Fiala, Mar 8, 2006
    #3
  4. Christian

    jose3030 Guest

    I wonder why this would be such an issue. :(

    -Jose
     
    jose3030, Mar 9, 2006
    #4
  5. Christian

    cf Guest

    Christian a écrit :
    Well, with just 2MB of RAM, it's normal ;)

    Christophe
     
    cf, Mar 13, 2006
    #5
  6. Christian

    Travis King Guest

    Lol! I think Christian meant 2GB of RAM, but we were all just having fun.
    Along Zack's lines, there's a lot of debug-code in Vista right now, so Vista
    will get faster - probably by the April CTP. (Supposed to be a public
    beta.)
     
    Travis King, Mar 13, 2006
    #6
  7. Christian

    cf Guest

    Travis King a écrit :
    Hehe, I think he meant 2GB too.
    And I can understand how he feels, I've 2GB of RAM too, and it's heeell
    slow. But, he, it's a beta, we can't expect it to be perfect until the
    final. And I don't think Vista final will be perfect neither, if it
    would, Windows Update team would be fired ;)

    Christophe
     
    cf, Mar 14, 2006
    #7
    1. Advertisements

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments (here). After that, you can post your question and our members will help you out.