Vista 64 showing the wrong capacity for Lacie 1 TB USB HDD

Discussion in 'Windows Vista General Discussion' started by Jon, Aug 30, 2008.

  1. Jon

    Jon Guest

    Hi, I just bought an external 1 terabyte USB Hard disk from Lacie. The
    problem is that Vista is only showing it to have a capacity of 9,99 MB. I've
    updated my EVGA 680i motherboard with the latest drivers and I've installed
    the latest nVidia nForce drivers as well. I've also tried formatting it to
    both NTSF and FAT32 but still the same result, I can't put anything larger
    than 10 MB on it.

    Can anyone help? I tried the HDD on an XP 64 machine as well and got the
    same problem by the way.
     
    Jon, Aug 30, 2008
    #1
    1. Advertisements

  2. Jon

    Jon Guest

    I should clarify that when I wrote latest motherboard drivers I really meant
    the latest BIOS update from EVGA.
     
    Jon, Aug 30, 2008
    #2
    1. Advertisements

  3. Jon

    Rick Rogers Guest

    Hi Jon,

    Please clarify the capacity: Is it showing as 999MB or 9,999MB? Are you
    certain it's MB and not GB? What does disk manager state about the drive and
    its volumes?
     
    Rick Rogers, Aug 30, 2008
    #3
  4. Try the following (WILL ERASE ALL DATA)

    open disk management

    ID the drive number listed (IE disk 1, disk 2, etc) THIS IS VERY
    IMPORTANT

    open a DOS prompt

    type in DISKPART

    enter SELECT(enter a space)DISK(enter a space)X where X is the drive
    number from disk management

    enter CLEAN and wait a few moments to finish

    you may close all DOS windows at this point

    your drive is totally uninitialized at this point

    right click on the icon to the left (red dot w/ white line) select
    INITIALIZE

    once initialized, right click on bar grah and select NEW SIMPLE VOLUME

    follow the prompts to format the drive. I recommend using the quick
    format as a 1TB drive will take a long time and not as successful. Do NOT
    use use file and folder compression.

    HTH
     
    Ghostintheshell, Aug 30, 2008
    #4
  5. Jon

    Theis Guest

    I had the same problem, here is how you solve it:


    Please follow these steps:

    First launch the "Regional and Language Options" from the Windows Control
    Panel

    The first combo menu you see (in "Standards and formats" should display your
    current language (e.g. Danish or Swedish etc.)

    Change it to English (United States)

    Click Apply (but don't close that window)

    Double click the drive icon in "My Computer"

    This will launch LaCie Setup Assistant in English

    Follow the instructions on LaCie Setup Assistant and wait for it to
    initialize your disk

    When it's done, change back the Regional Settings to your language.
     
    Theis, Oct 6, 2008
    #5
    1. Advertisements

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments (here). After that, you can post your question and our members will help you out.