Vista, Access 2007 front-end, back-end network

Discussion in 'Windows Vista General Discussion' started by Skunk, Aug 15, 2008.

  1. Skunk

    Skunk Guest

    Upgraded to Vista. Finally I think I have the network issues resolved (4
    computers, using NetworkMagic).

    However, since day one, two computers are unable to access Access unless
    they are the sole user of Access.

    3 computers have Vista (2 Home Basic, 1 Home Premium), 1 WinXP.
    4 computers have Access 2007.
    4 computers have Quick Books multi-user.

    Access' back-end resides on Home Basic. Also has front-end.
    The other 3 computers have front-end pointing to the back-end.

    Here's what I know:

    1. computer with front and back-end works fine for Access.

    2. XP computer works fine for Access.

    3. Other two do not work unless they are the only computer accessing the
    back-end and then it takes FOREVER.

    4. All 4 computers share QB files resident on the computer with Access
    back-end. All 4 QBs work fine.

    5. I am able to see all computers on the network and have no sharing issues
    (that are evident--I can get to everything Access, everywhere.)

    6. The Access forum has been unable to help.

    Ideas? Has anyone run into this with Access 2007? Any other program.

    This is very frustrating -- and severely limiting.


    Thanks,
    Skunk
     
    Skunk, Aug 15, 2008
    #1
    1. Advertisements

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments (here). After that, you can post your question and our members will help you out.