Vista "Access Is Denied" Trying to Access Network Share

Discussion in 'Windows Vista Networking' started by justin.richert, Mar 7, 2007.

  1. Good afternoon,

    I have a Windows Vista Business installation on my laptop connectred
    to a Windowqs 2000/2003 Mixed mode domain.

    Prior to upgrading my "My Documents" was redirected to h: \\server\user
    $

    I can access and edit and save documents that were there prior to the
    upgrade, however if I make a new document and stick it on H: or its
    UNC equivilent,then close, when I try to open it back up, or save it,
    or save over it I get "Access is Denied."

    It doesn't seem to matter which application I am using. At first I
    thought maybe it was Office 07, however, Notepad does the same thing.
    Bringing me to the conclusion it must be an OS issue.

    I am still using offline folders/files in the form of vista's "Sync
    Center"


    Things I have tried:

    1. Tried running the application with elevated priveledges
    2. Disabled UAC
    3. Took Ownership and reset permissions
    4. Propigated all permissions to child objects
    5. Verified read rights to parent folder as the share on the server is
    c:\home folders\userfolder which is shared as \\server\username$
    6. Tried multiple variations of \\Server, H:, or \\IP

    Ideas ?

    Thank You
    Justin
     
    justin.richert, Mar 7, 2007
    #1
    1. Advertisements

  2. Justin,
    1. Is your "My Documents" still redirected to the same location after the
    upgrade?
    2. Are you accessing the files as the same user as when the machine was
    running XP?
    3. Do you only have read rights to the folder on the server?
    4. Can you check if you have an encrypted offline files cache? (control
    panel->offline files->encryption tab)
    5. Can you add the "Offline status" and "Offline availability" coulmns to
    the explorer view of the folder in question and let me the know the values
    for the problem files?


    Thanks,
    Shubhankar
     
    Shubhankar Sanyal [MSFT], Mar 13, 2007
    #2
    1. Advertisements

  3. Shubhankar

    My "My Documents" really no longer exists as it were because of Vista
    Changes. I am using all of the same information as I did
    previously.

    I have tried using a XP machine and it reads it just fine. However,
    Vista will not.

    I did see that the offline files store was encrypted... I unencrypted
    it, and that seemed to work.

    Thanks
    Jusitn
     
    justin.richert, Mar 26, 2007
    #3
    1. Advertisements

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments (here). After that, you can post your question and our members will help you out.