Vista activated OK but Windows says its not Genuine?

Discussion in 'Windows Vista Installation' started by kraized, Feb 23, 2007.

  1. kraized

    kraized Guest

    I activated Windows today. Activation completed OK but now a message appears
    in the bottom-right hand corner of my desktop.

    Windows Vista (TM)
    Build 600
    This copy if Windows is not genuine

    I have uploaded a screenie too. Anyone know why Windows is displaying the
    message now.

    [img=http://img369.imageshack.us/img369/8978/capturegj6.jpg]
     
    kraized, Feb 23, 2007
    #1
    1. Advertisements

  2. kraized

    kraized Guest

    kraized, Feb 23, 2007
    #2
    1. Advertisements

  3. It seems Microsoft has had some synching issues between the activation and
    WGA servers.
    If this applies to you, the message should change very soon, 24 hours at the
    most.
     
    Jupiter Jones [MVP], Feb 23, 2007
    #3
  4. kraized

    Vista Guest

    You can try to reboot the system.

    Sorry to say but this message usually doesn't appear when you didn't
    touch any system files at all. (crack, evaluation expliots etc etc)

    If youre a legal user you can call MS

    BTW Vista runs the MBP hot :( (at least at mine)
     
    Vista, Feb 23, 2007
    #4
  5. kraized

    kraized Guest

    It is a lega copy of Vista. Do you really think if it was a dodgy copy I put
    post about it on a Microsoft forum?

    Could it be a bug or something. Is it best to wait 24 hours like suggested?
    If its still the same I'll give MS a call.
     
    kraized, Feb 23, 2007
    #5
  6. Please visit http://www.microsoft.com/genuine/default.aspx?displaylang=en and
    click on "Validate Windows". Afterward, restart your computer.

    --
    Carey Frisch
    Microsoft MVP
    Windows - Shell/User

    --------------------------------------------------------------------------------

    :

    I activated Windows today. Activation completed OK but now a message appears
    in the bottom-right hand corner of my desktop.

    Windows Vista (TM)
    Build 600
    This copy if Windows is not genuine

    I have uploaded a screenie too. Anyone know why Windows is displaying the
    message now.

    [img=http://img369.imageshack.us/img369/8978/capturegj6.jpg]
     
    Carey Frisch [MVP], Feb 23, 2007
    #6
  7. kraized

    Miltox2250 Guest

    Same thing happened to me. But I know what I did.

    I installed and activated MS Office 2007 before I activated Vista...
    After activation it said thank you for activating...clicked on the finish
    button then
    it says my copy of windows vista is not genuine (cuz I hadn't activated
    since it was already set to autoactivate) then my Aero went to the basic
    vista look...couldn't get into the computer details to activate or control
    panel or anything besides my hard drives... had to restart and activate when
    it "forced" me to or face the consequences of not being able to get into my
    computer... but still it says not genuine...

    I tried to activate through IE7...but everytime the browser would freeze...

    Today when I read your post I thought up a new scheme... I downloaded
    firefox and installed the activation plug-in...fortunately that
    worked...though it did seem to freeze for a short while...
     
    Miltox2250, Apr 12, 2007
    #7
    1. Advertisements

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments (here). After that, you can post your question and our members will help you out.