VISTA AND I TUNES

Discussion in 'Windows Vista Mail' started by GAIL, Oct 30, 2008.

  1. GAIL

    GAIL Guest

    I TUNES DOES NOT WORK PROPERLY AFTER DOWNLOADING 8.1 TO MY WINDOWS VISTA
    COMPUTER. I TUNES SAYS ALL PROBLEMS WERE FIXED. SIGNING IN
    TO"WWW.ITUNES.COM" BRINGS UP THE APPLE OVERVIEW, I HAVE NO OPTION TO SIGN
    IN, THE SYSTEM FREEZES, I CANNOT SEE MY LIBRARY. IT SIMPLY DOESN'T WORK. I
    HAVE READ ALL THE I TUNES MEMOS, TRIED THEIR SOLUTIONS, UNINSTALL, INSTALL,
    CLEAR TEMP FILES, ETC, TO NO AVAIL. ITUNES IS A WEB SITE AND ONLY SPEAKS TO
    YOU THROUGH E-MAILS. WHAT HELP IS AVAILABLE ?
     
    GAIL, Oct 30, 2008
    #1
    1. Advertisements

  2. GAIL

    Guest Guest

    ..
    If you report problems in this newsgroup using ALL CAPITAL LETTERS, expect
    fewer useful answer.

    We don't handle problems with that program in this newsgroup; the newsgroup
    microsoft.public.windows.vista.music.pictures.video is more likely to help
    with it.
     
    Guest, Oct 31, 2008
    #2
    1. Advertisements

  3. You posted to a newsgroup that is dedicated to supporting the Windows Mail
    email program. Your iTunes issue has nothing to do with that. I suggest you
    contact an iTunes user forum.
     
    Gary VanderMolen, Oct 31, 2008
    #3
    1. Advertisements

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments (here). After that, you can post your question and our members will help you out.