Vista backup unsuccesful

Discussion in 'Windows Vista General Discussion' started by Evert, Nov 7, 2007.

  1. Evert

    Evert Guest

    The vista backup program was succesful for several months, but decided to
    give up. After starting the backup an Error message returns that indicates a
    missing MUI file it can not find, and the error code is 0x80073AFC. Who can
    help with hints and tips how to go about it?

    Evert (the Netherlands)
     
    Evert, Nov 7, 2007
    #1
    1. Advertisements

  2. Can you delete the existing backup in its current location and start a new
    fresh backup?
     
    Andre Da Costa[ActiveWin], Nov 7, 2007
    #2
    1. Advertisements

  3. Evert

    Evert Guest

    I deleted my last succesful backup and tried again.
    Did not do the trick, error message was identical.
    Who has any other smart ideas?

    Evert
     
    Evert, Nov 10, 2007
    #3
  4. Evert

    John Hanley Guest

    Can you share how you are doing these backups; e.g. what is your backup
    destination -- is it an external hard drive, or to DVD's, or where?
     
    John Hanley, Nov 10, 2007
    #4
  5. Evert

    Evert Guest

    Starting a fresh backup after deleting the old one does not solve the problem.
    The bachup is made on a removable harddrive. I'm using the Vista backup
    facility and the automatic schedule option to make these backups. Doing the
    backup manually gives the same error.
     
    Evert, Nov 26, 2007
    #5
    1. Advertisements

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments (here). After that, you can post your question and our members will help you out.