Vista Beta 2 and NETAPP Filer Access doesn't work.

Discussion in 'Windows Vista Networking' started by JCS, Jun 1, 2006.

  1. JCS

    JCS Guest

    I've got Vista Beta 2 Business edition loaded on my pc it is joined to an AD
    Domain and seems to function fine, My one problem is I can't seem to make a
    connection to my file shares on our Network Applicance FAS930 filer. I can
    see the filer on the network among other servers but when I try to attach to
    it by double clicking an explorer window opens briefly then closes. If I try
    to map a drive again I can see the NetApp Filer but when I click on it there
    are no shared drives and the button to connect is grayed out.

    Any ideas?
     
    JCS, Jun 1, 2006
    #1
    1. Advertisements

  2. Can you please send me the output of these :
    1) net view <NETAPP_FILER>
    2) net use m: <NETAPP_FILE>\Share /user:<DOMAIN>\<USERNAME>
    enter password : <...>
    3) dir m: (if step(2) works)

    Also, if you can take a network capture using netmon or ethereal, please
    send it across.

    Thanks
    Prashanth
     
    Prashanth Prahalad [MSFT], Jun 1, 2006
    #2
    1. Advertisements

  3. JCS

    JCS Guest

    OK new bug, netmon doesn't run on Vista either can't fine the npptool.dll, I
    tried copying the file from my XP partition and registering it but it didn't
    recognize it as a dll, downloading ethereal (a slow download will send when
    ready)

    I ran the net view command and got the System error 87. I ran the same
    command from my Vista Wksta against another server and got good results
    below. I ran the net view command against the filer from a server and got
    good results also.

    The net view command run on the filer called "oasrv3" and against a windows
    2003 R2 server named "netsrv14"


    D:\>net view oasrv3
    System error 87 has occurred.

    The parameter is incorrect.


    D:\>net view netsrv14
    Shared resources at netsrv14

    JCS MOM / SQL / RIS

    Share name Type Used as Comment

    -------------------------------------
    JCS Disk
    MOM Disk
    Sources Disk
    The command completed successfully.

    When I run the command from netsrv14 this is returned showing it works great
    from windows 2003

    Microsoft Windows [Version 5.2.3790]
    (C) Copyright 1985-2003 Microsoft Corp.

    C:\Documents and Settings\risjcs>net view oasrv3
    Shared resources at oasrv3

    Production NAS

    Share name Type Used as
    Comment

    -------------------------------------------------------------------------------
    Ag Eco Devo Advisory Group Disk
    Ag Eco Devo Advisory Group
    anthemi Disk

    ArcGIS9_Documentation Disk

    Archive Writer Files Disk
    Holding archived images for archive writer
    Biztalk Disk

    Budget Disk

    Cayenta_Tst Disk

    Citrix Profiles Disk

    Correctiions Disk

    Courtrooms Disk
    recordings for District Courts
    DAT Disk
    McAfee Dat files directory
    deploy Disk

    Digital_recordings Disk

    Diversity Disk

    Drug Court Administration Disk

    EmployeePhotos Disk
    Highline users Photos
    Fleet Disk
    Fleet Management P Drive
    geo_data Disk

    GIS Disk

    GIS_Aerials Disk

    GIS_PLOTS Disk

    GIS_Satellite Disk

    Global_Data Disk
    G_Drive
    H_Drive Disk

    Keyless_Backup Disk

    LexNex Disk
    Lexis Nexis CD
    migdata Disk

    Old 66d Disk
    Copy of data before sync to oasrv31
    OnTrack Disk
    Share for Brad Robinson
    Parks Disk

    PCCS_Apps Disk
    PCCS Application
    Profiles Disk
    Network profiles
    Proval Disk
    Proval Sketch file
    PW_Projects Disk
    Public works project folder
    PW_SWM_PROJECTS Disk
    SURFACE WATER PROJECTS
    PWTShare Disk
    CaDD Resources
    Road Deed Pages Disk
    Right of Way Images
    SAS_Apps Disk

    SAS_Data Disk
    Assesor S Drive
    SAS_Personal Disk

    SAS_T_Drive Disk
    Assessor T Drive
    SAU_Apps Disk

    SAU_Data Disk
    Auditor S Drive
    SAU_Personal Disk

    SBF_Apps Disk

    SBF_Data Disk
    Budget and Finance S Drive
    SBF_Personal Disk

    Scanned_Images Disk
    Enterprise Scanned Images
    SCC_DATA Disk
    SCC S_drive
    SCC_Personal Disk
    P Drive
    SCD_Apps Disk

    SCD_B_LANDS Disk

    SCD_Data Disk
    PDS S Drive
    SCD_HDS_SPECIAL Disk
    DIS and PDS Ohcd File sharing
    scd_personal Disk

    SCL_Data Disk
    Clerk's S Drive
    SCL_PERSONAL Disk

    SCL_Profiles Disk

    SCO_Apps Disk

    SCO_Data Disk
    Council S Drive
    sco_personal Disk

    SCR_DATA Disk
    Corrections S drive
    scr_personal Disk
    Correction P drives
    SDC_Apps Disk

    SDC_Data Disk
    District Court S Drive
    sdc_personal Disk

    SES_Apps Disk

    SES_Data Disk
    E-911 S Drive
    SES_personal Disk

    SFM_Apps Disk

    SFM_Data Disk
    Facilities Management S Drive
    SFM_Personal Disk
    Admin share for Fac Maint
    Share_DSHS Disk
    DSHS S Drive
    Share_Jcs Disk
    Jcs S Drive
    SHE_Apps Disk

    SHE_Data Disk
    Hearing examiner S Drive
    She_Personal Disk

    SHR_Apps Disk

    SHR_Data Disk
    Human Resources S Drive
    SHR_Personal Disk

    SHS_Apps Disk

    SHS_Data Disk
    Human Services S Drive
    shs_personal Disk

    SHS_TDat Disk
    Human Services T Drive
    SIS_Apps Disk

    SIS_Data Disk
    DIS Shared Data
    SIS_Develop_Data Disk
    Info Svc X Drive
    SIS_Personal Disk
    admin Info Svc P drive
    SPA_Apps Disk

    SPA_Data Disk
    Prosecutors S Drive
    SPA_PERSONAL Disk

    SPA_Profiles Disk
    Roaming Profiles for Prosecutor
    SPD_Data Disk
    Public Defense S Drive
    SPD_Personal Disk

    spk_personal Disk
    Nas P drive for Parks
    SPW Disk
    SPW Files
    SPW_Data Disk
    S drive for Public works
    SPW_Personal Disk
    P drive for Public works
    SSC_Apps Disk

    SSC_Data Disk
    Superior Court S Drive
    SSC_Personal Disk

    ssh_apps Disk

    SSH_Data Disk
    Sheriff S: Drive
    SSH_Personal Disk

    SSHJDF2 Disk

    STR_Apps Disk

    STR_Data Disk
    Treasurer S drive
    STR_Personal Disk
    Treasurer P drives
    Support Disk
    Dis Support files
    SXO_Apps Disk

    SXO_Data Disk
    Executive S Drive
    SXO_Personal Disk

    TRN_Data Disk

    TRN_Personal Disk
    Admin Training Personal Share
    TSProfiles Disk
    Citrix profiles
    The command completed successfully.


    C:\Documents and Settings\risjcs>
     
    JCS, Jun 1, 2006
    #3
  4. JCS

    JCS Guest

    Got an ethereal capture of the attempt to connect. Now sure how to attach it
    here is their someplace I can send this file to?
    --
    JCS
    Systems Eng Supervisor


     
    JCS, Jun 2, 2006
    #4
  5. Please send the capture to

    Thanks !
    Prashanth

     
    Prashanth Prahalad [MSFT], Jun 2, 2006
    #5
    1. Advertisements

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments (here). After that, you can post your question and our members will help you out.