Vista Beta 2 Nvidia driver problem

Discussion in 'Windows Vista Performance' started by James Welch, May 26, 2006.

  1. James Welch

    James Welch Guest

    I recently installed Vista Beta 2, I have been testing Vista with each new
    build. Nvidia released new drivers to go along with the Beta 2. When using
    those drivers, or the ones that already come w/ Vista the result is stutting
    window movement and usage. For example, when I run a screen saver, it seems
    to stutter every second. I installed the older drivers that were included
    with builds 5365 and previous (87.45 nvidia driver). When I install this the
    stuttering is gone. Why are the newer drivers causing my vista to stutter.
    It makes it seem like my cpu usage is high even though it is not. I am
    wondering if anyone else is experiencing this. My videocard should be more
    then able to handle it. 6800gt. My computer is also fairly new. Any
    solutions?

    I would also like to add that I first had this problem with the last build,
    5381, with the drivers that were included with it, being that they were
    updated from the 5365 drivers

    MSI K8N Neo4 Platinum SLI
    AMD 3700+ San Diego
    MSI 6800GT 256MB PCI-E
    WD 160GB SATA2
    Corsair 1GB XMS PC3200
    Lite-On DVD-RW
    Lite-On CD-RW
    OCZ Modstream 520w
    Zalman CNPS7000B-Cu LED
    Thermaltake Tsunami
    Viewsonic 17" LCD
     
    James Welch, May 26, 2006
    #1
    1. Advertisements

  2. I personally am experiencing stuttering when listening to music in Media
    Player 11, you might want to file a report with nVidia and Microsoft:

    nVidia:
    Suggested link for feedback Jupiter Jones, remember to copy the equal sign
    at the end of the url into your address bar:
    http://www.nvidia.com/object/suppor...cmNoX3RleHQ9dmlzdGE*&p_srch=1&p_email=&p_sla=

    Microsoft:
    For USA Feedback:
    http://go.microsoft.com/fwlink/?linkid=55160

    Feedback reporting tool USA:
    http://go.microsoft.com/fwlink/?linkid=43655


    Tips for how to file a problem report

    Here are some things to consider when filing a problem report:

    Please file your report as soon as possible after you find a problem. The
    sooner we hear from you, the sooner we can investigate and try to fix the
    problem.

    Please provide a brief, descriptive title. The title is the first thing we
    see when we get the report, so a succinct, clear title will help us
    effectively identify and prioritize the problem.

    Please provide enough detail in the description for us to understand the
    problem. The more detail you can provide, the better.

    Please provide the steps we can follow to reproduce the problem. Any
    incorrect or missing steps can prevent us from being able to reproduce and
    address the problem.
    If you have any supplemental files, screen shots, etc., that will help us
    investigate the problem, please attach those to your report. Seeing a
    picture can sometimes help us identify the problem more quickly.
     
    Andre Da Costa [Extended64], May 26, 2006
    #2
    1. Advertisements

  3. James Welch

    Sean Smith Guest

    I am also getting this "stuttering" with media player aslo with the mouse
    curser :| ill report to MS
     
    Sean Smith, Jun 9, 2006
    #3
  4. James Welch

    James Welch Guest

    I have been using Beta 2 for about 2 weeks now. I found a way to get rid of
    the problem, but it comes back sometimes. All I do it start steam and start
    counterstrike. When it closes all stuttering problems are gone. But when I
    try to play a windows game after this the problem comes back. Something odd
    with DWM make it peak to high cpu usage whenever 3D is used.
     
    James Welch, Jun 9, 2006
    #4
  5. James Welch

    Skybase Guest

    I haven't had this issue. Just downloaded/installed the new driver today,
    and can't say that I"ve had any issues with the driver. I was ready to roll
    it back after reading these comments, and installed with caution. .but all's
    been good. I do have the aero features disabled in Vista tho, as they
    already were causing slowdown. .if that may be part of the issues?
     
    Skybase, Jun 10, 2006
    #5
    1. Advertisements

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments (here). After that, you can post your question and our members will help you out.