Vista black screen and cursor after login

Discussion in 'Windows Vista Performance' started by jeanray, Oct 11, 2007.

  1. jeanray

    jeanray Guest

    Hi there,

    I installed some updates for Vista Enterprise yesterday (the 10th of
    October) prior to leaving the office. When I returned this morning
    (the 11th), turned my machine on, I got to the Windows login screen,
    was able to logon, however, instead of a desktop, I receive a black
    screen with a cursor that I can move around.

    I've searched the groups, google, etc, the common message seems to be
    to press CTRL-ALT-DELETE and close/start explorer.exe. However, when I
    press CTRL-ALT-DEL, the only options I'm given is to "Lock This
    Computer", "Switch Users", "Logoff" and "Change a password". I can
    also shutdown the computer. There is no option for task manager.

    I've tried rebooting into Safe Mode with the same result (I see the
    Safe mode banner after login, but nothing else). "Last known good
    configuration" also yielded the same result (it didn't work). Enabling
    Default VGA mode was the same and didn't work as well.

    I am now fully locked from my computer and have no idea how to get
    back. All this because of some damn Windows update (I was running
    Vista fine for a few months prior to this happening).

    Need some help please.

    JR
     
    jeanray, Oct 11, 2007
    #1
    1. Advertisements

  2. jeanray

    Juan Diego Guest

    I have the same issue. I am using Vista Premium and I did the installation
    yesterday.

    JDM
     
    Juan Diego, Oct 11, 2007
    #2
    1. Advertisements

  3. jeanray

    Chris Guest

    Install USB Cumulative update in KB941600. I had the same issue with
    Ultimate and after the third black screen with cursor I BSOD and it pulled
    this update. I have had zero problems since.

    C
     
    Chris, Oct 12, 2007
    #3
  4. How ironic! That happened to me just two hours ago! The cause of my problem
    (and probably your problem too) is that Windows Explorer (the program that
    shows the taskbar, folders, icons, Start menu, etc.) had failed to open. Your
    best solution is to:

    1.) Hit CTRL+ALT+DEL
    2.) Select "Start Task Manager"
    3.) In "Task Manger", select "File/New Task (Run)"
    4.) Type in "explorer" (being "Windows Explorer)
    5.) Press ENTER.

    Everything including your wallpaper should show up immediately. Let me know
    if this helps!
     
    TheTechSupportGeek, Oct 13, 2007
    #4
  5. jeanray

    JR A. Guest

    The problem is, when I hit CTRL-ALT-DEL I don't see the task manager :
    (

    It's not an option.
     
    JR A., Oct 22, 2007
    #5
  6. jeanray

    Cal Bear '66 Guest

    If you right click on the Taskbar, Task Manager is an option.


    I Bleed Blue and Gold
    GO BEARS!
     
    Cal Bear '66, Oct 22, 2007
    #6
  7. That would open Task Manager, but this is a situation where the taskbar is
    unavailable...
     
    TheTechSupportGeek, Oct 23, 2007
    #7
  8. When you hit CTRL+ALT+DELETE, you didn't see a screen appear with five
    different options to choose from, one of them being opening Task Manager?
     
    TheTechSupportGeek, Oct 23, 2007
    #8
  9. jeanray

    sats Guest

    I have the same problem.

    Please note from the original post.
    CTRL-ALT-DELETE brings you back to the log-on screen with the following
    options:
    - Lock this computer
    - Switch users
    - Logoff
    - Change a passowrd...

    Anyone found a solution to this problem yet?
     
    sats, Nov 10, 2007
    #9
  10. I have experienced this problem too, and still haven't found a goo
    solution

    Manually starting explorer.exe using the task manager works for me, bu
    it's hardly a solution. I don't want to manually boot my compute
    everytime I want to read my email, you know :

    So maybe someone can help me out with a permanent solution? Maybe th
    explorer.exe somehow got erased from a file with applications to run a
    startup? Or is that just silly? :
     
    TomHameeteman, Nov 12, 2007
    #10
  11. TomHameeteman, Nov 12, 2007
    #11
  12. jeanray

    Cdeath Guest

    Yea the exact same thing happened to me. I just scanned my comp and it
    found no viruses, however it wouldn't connect to the internet. I was 2
    feet from my router and it was on and off. so i shut down the computer
    and rebooted. after i logged in, blackness with a curser. Same exact
    thing with the CTR ALT DLT. no task manager. This is random. It always
    worked before. Does maybe the winlogon.exe have an effect on this?
     
    Cdeath, Nov 13, 2007
    #12
  13. jeanray

    mathews2010 Guest

    happened to me before i got everything settled, not a graphics proble
    at all, and its not the explorer crash either, not exactly sure, but
    would do a system restore, and memory test from your vista startup cd
    from the cd try a startup repair program, also if u guys have attansi
    NIC, that maybe the prob, vista released an update for this which prett
    much crashed your system, to correct this, remove all power, hold you
    power button for 30 sec, remove your cmos battery, and boot int
    safemode , and uninstall the NIC drive

    hope this works,
    mathews201

    --
    mathews201

    - ::Intel Core 2 Quad (Q6600)::
    - ::216BW Samsung Widescree
    ::
    - ::Nvidia 8400 GS::
    - ::320 GB Seagate HDD::
    - ::2 GB G.Skill (DDR 2 800) (PC2-6400
    ::
    - ::ASUS P5K LGA 775 Intel P35 ATX Intel Motherboard...::
    - ::Vista x64::
     
    mathews2010, Nov 21, 2007
    #13
  14. jeanray

    Gary Senior Guest

    OK dudes, here's my fix for my Vista home premium black screen during boot.
    After booting up and getting to logon screen and logging on, it goes to a
    black screen. I hit alt-ctrl-delete to bring up the task manager option.
    When task manager comes up I go to the run option and type explorer.exe and
    the computer finishes booting. The permanent fix is going to the registry
    and changing this: remove C:\WINDOWS\system32\drivers\ntndis.exe from
    KEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Windows
    NT\CurrentVersion\Winlogon\Shell\explorer.exe
    C:\WINDOWS\system32\drivers\ntndis.exe
     
    Gary Senior, Nov 27, 2007
    #14
  15. jeanray

    bloodlust25 Guest

    for people that could log in to their accounts but connot see the "start
    task manager" option during ctrl+alt+del, theres another shortcut for
    opening task manager...try ctrl+shft+esc...


    also have the same problem... im running a dual boot system... both
    windows vista ultimate...
    i cant see my logon screen when logging in my 1st OS (my original
    OS)...i only see the bootscreen or the progress bar of the
    bootscreen...right after that, just a black background and a movable
    cursor...

    but when i logon to my 2nd OS (my emergency OS), i can log in
    succesfully...actually im accessing the internet through this 2nd
    OS...

    i already tried alot of things...
    -vista startup repair that came with my vista dvd
    -system restore through vista dvd, it did not find any restore points
    -safe mode (all types of modes), still the same... same black
    screen...
    -command prompt through vista dvd then performed:
    -also tried unplugging my 2nd HDD wherein my 2nd OS is installed, but
    no luck

    OBSERVATIONS:
    -in my 2nd OS, when i enable UAC then reboot, i cannot access the files
    on the drive of my original OS...
    -but with UAC disabled, i can see all my files and documents of my
    original OS...
    (this proves that it isnt a HDD problem)

    if this was a videocard driver problem, how can i uninstall or revert
    the drivers that i have updated?
    i also remember installing acronis true image home and defraggler
    before all these happened...

    i hope someone can help me here...
    wishing you a merry christmas!
     
    bloodlust25, Dec 25, 2007
    #15
  16. jeanray

    goingnuts Guest

    Anazing! you are having the same issues i have, i cant see my logon screen
    when logging in my 1st OS (my original
     
    goingnuts, Mar 2, 2008
    #16
  17. jeanray

    Lucifer Guest

    this generally happens when one of the drivers that are loaded at
    start-up fail to load in the time frame as required or if they hold up
    the rest of the startup apps and programs. check in the event logs for a
    clue or even go to performance logs and alerts and check for the asame..
    you'll get the answer immediately


    --
    Lucifer

    Asus M2N32-SLI Deluxe WiFi Edition
    AMD-X2 4600+
    Geforce 8800 GTS 320 MB
    Creative Sound Blaster Audigy 4
    4Gigs Kingston DDR2-800
    1.5TB HDD Storage
    Logitech G15 Keyboard
    Logitech G5 Laser Mouse
     
    Lucifer, Mar 5, 2008
    #17
  18. Hi All,
    have been stuck with this for a few days and really it is a very simple
    solution, providing you can get explore to run.
    Look in the root directory of the "C" drive at a file called "wialog" this
    is a text file that records the service that fail to load and most likely
    will show you the root cause.
    In the recent update there was (for me) an update for the flat bed scanner.
    This showed up as failing to load.
    Therefore, right click on the "Computer" drive, select properties and then
    device manager and unistall the offending hardware.
    Windows should now re-boot ok.
    Hope this helps, as it did for me.
    WildE
     
    Wild_E_Cyotte, Mar 27, 2008
    #18
  19. What happened for me is the following:I had just fixed the notepad opens
    everything problem using regedit going in there and deleting the problem
    I rebooted once everything was fine I was on the computer for a too long
    amount of time watching anime as I am a teenager lol but anyway so then
    I am going to sleep and I then I open the windows media open thingy that
    records your programs then it says the registry has stopped working so I
    restart my computer thinking that it would be fine once it restarts and
    I just force my self to sleep when I wake up I login bam black
    screen.... I tried opening task manager doesnt work just has the circle
    loading and then goes away so if someone can figure this out I would
    appreciate it deeply
    Thank You
     
    PerfectPassChris, Aug 2, 2008
    #19
  20. If you've run out of periods and commas I can loan you some.

    I also have some spare paragraph breaks.
     
    Paul Montgomery, Aug 2, 2008
    #20
    1. Advertisements

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments (here). After that, you can post your question and our members will help you out.