Vista black screen and cursor after login

Discussion in 'Windows Vista Performance' started by jeanray, Oct 11, 2007.

  1. jeanray

    PaulM Guest

    Rule #1, make a restore point or backup before you make any change to the
    registry. Did you do this??
     
    PaulM, Aug 3, 2008
    #21
    1. Advertisements

  2. jeanray

    medic149 Guest

    I am actually having the same issue now with my laptop and Vista.
    However, when I try to run the new task for explorer.exe, it gives me an
    error message of, "C:\Windows\explorer.ese is not a valid Win32
    applicaiton".

    Any suggestions?????? I am going crazy with this!!!

    Thanks,
    Andy
     
    medic149, Oct 29, 2008
    #22
    1. Advertisements

  3. jeanray

    pangan Guest

    1- Reboot your system in SAFE mode (by pressing F8
    2- go to Control Pane
    3- go to Administrative Tool
    4- Run Local Security Polic
    5-select Local Policie
    6- select security optio
    7- right click every optio
    8- choose propertie
    9- select Explain ta
    10 - find "DEFAULT:..." lin
    11- set the option value to this Default value is written
    12 - do it for all option
    13- reboot your syste
    14- Your system will be returne

    Ami
     
    pangan, Nov 18, 2008
    #23
  4. jeanray

    SmoothTofu Guest

    How about Ctrl+Shift+Esc? I doubt that'll work either since Task Manager
    isn't an option in the options, but who knows.
     
    SmoothTofu, Nov 18, 2008
    #24
  5. jeanray

    canarchy Guest

    Regarding the issue with the task manager :: if you can manage to get
    back to a restore point were you can use your computer - you must
    activate your task manager (as it may have some how been disabled) the
    easiest way I found to fix this is through the registry. The method i
    found through google searches I cannot remember, but it offered a
    download that fixed it for me. Other wise try this link
    http://www.howtogeek.com/howto/windows-vista/why-is-task-manager-disabled/
    to fix it.

    As to the black screen some people have been having success with this
    http://exploringourmatrix.blogspot.com/2007/12/vista-black-screen-after-login.html.
    I did not however, and am still looking for my own solution.
     
    canarchy, Dec 18, 2008
    #25
  6. jeanray

    BRAVO1404 Guest

    K so i recently had the same problem and like it was big. but in the en
    i managed to find out the problem. i used the temporary solution o
    simply using CTRL + ALT + Del and then rebooted explorer. after i got i
    running i started skimming through my files and programs in attempts t
    find a solution. (each time you get this i believe there is a differen
    solution for everyone.) eventually i found a virus and i thought m
    problems were solved. but much to my demise no such luck. bu
    unfortunately i was having an issue with y True Vector Service a.k.
    ZoneAlarm. it said it could not be started as another program wa
    preventing it from opening. and i got this notice often. and like it wa
    my main firewall. well after pondering over the meaning of this
    finally got the smarts to uninstall it. it required a reboot so i di
    and it works perfectly now just as before. if any one else is have thi
    issue and you have zonealarm a message pops up saying zonealarm i
    initializing please wait yadda yadda yadda then i suggest you remov
    zonealarm and see if it works from there. if this helps please let m
    know like i thought i was going to have to format my computer
     
    BRAVO1404, Mar 27, 2009
    #26
  7. jeanray

    gspirou Guest

    I seem to have the same problem which started yesterday on my Toshiba
    laptop with Vista home premium. The thing is nothing happens when I do
    Ctl+Alt+Del it is still black. I have even tried starting with the
    recovery disc which came with laptop but to no avail. Does anyone have
    any idea?

    George
     
    gspirou, May 9, 2009
    #27
  8. jeanray

    John Galt Guest

    Are you asking this of someone who last posted in 2007 or someone who
    last posted in 2008?
     
    John Galt, Aug 27, 2009
    #28
  9. jeanray

    SC Tom Guest

    American dating, not European. They were originally posted in July (jefry)
    and August (eric), this year :)
     
    SC Tom, Aug 27, 2009
    #29
  10. jeanray

    John Galt Guest

    John Galt, Aug 27, 2009
    #30
  11. jeanray

    SC Tom Guest

    SC Tom, Aug 28, 2009
    #31
  12. jeanray

    John Galt Guest

    I don't use Google Groups either... except to lookup a thread when
    some bozo posts a reply without quoting, and I can't find the thread
    in the two weeks of posts I keep here.
     
    John Galt, Aug 28, 2009
    #32
  13. jeanray

    Louie Pham Guest

    I seen this before because either your primary partition or logical
    partition have error, and Vista try to check it before fully boot.
    Also if you have an external HD it also had slow it down too. If you
    have a second HD or External HD, then either unplug or turn off before
    boot. It happen to me last month, and I was able to correct by doing
    this. Good Luck.
     
    Louie Pham, Aug 29, 2009
    #33
  14. jeanray

    ChadiDargham Guest

    The solution turned out to be to modify the user account control (UAC)
    to stop blacking out the screen. As soon as I changed this setting so it
    was disabled, I was able to log in successfully to the "nuked" login
    even after a reboot. The rest of this post covers how to do this, but I
    must warn you it means the security settings are changed on your
    computer as a result and this may have negative consequences. You have
    been warned ... :)

    This works on Windows Vista Business, which is what I have installed.
    It may or may not work on other editions of Windows Vista. This may also
    not necessarily fix the black screen after login issue for you.

    Open up the Microsoft Management Console by pressing the windows key +
    R to bring up the run dialog, enter "mmc" into the box.

    You'll be prompted by UAC to continue. Click "Continue". From the
    management console main menu, select "File" then "Add/Remove Snap-in".
    Locate the "Group Policy Object" and click the "Add" button.

    Another dialog will appear. Just click the "Finish" button and then
    "OK".

    The console root in the left side will now show a "Local Computer"
    option. Expand this, then "Computer Configuration" then "Windows
    Settings" then "Security Settings" then "Local Policies" then click on
    "Security Options.

    Once you have clicked the "Security Options" icon, the right pane will
    show a whole bunch of options. Scroll to the bottom until you find the
    one named "User Account Control: Switch to the secure desktop when
    prompting for elevation". Double-click it.

    Change it to "Disabled" and then click "OK". You can now exit the
    management console and you will no longer get that black screen when UAC
    prompts you to do something. In my case it means that when I log into my
    user account I get a regular desktop instead of the black screen of
    death! It's kind of odd that this is what was causing the issue but I'm
    glad it has fixed it.
     
    ChadiDargham, Oct 17, 2009
    #34
    1. Advertisements

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments (here). After that, you can post your question and our members will help you out.