Vista Boot Failure - never gets to login

Discussion in 'Windows Vista General Discussion' started by 4net, Mar 28, 2008.

  1. 4net

    4net Guest

    Hi,
    I have a 3month old PC - clean installed with Vista Home Prem OEM. As of 8
    days ago will not finish booting - simply ends with a mouse pointer on a
    black screen (pointer moves when mouse is moved). Have tried - everything -
    full memory diagnostics, chkdsk /r, System restore (found no restore points),
    all SAFE modes, Last good config. In place upgrade is disabled as it is an
    OEM build. Intel P35 chipset MB, E6850 CPU. No new hardware installed. No bug
    check codes displayed (no blue screen). Was fully up to date with WU, and
    drivers - and was running well since built.
    It is as if the profile is corrupt - but there was no indication of a
    problem. If this was Win XP I would do a Repair Install. Obviously no way to
    do that in Vista. This was before SP1 came out this week. The drive has been
    fully scanned for virii and spyware (HDD added to a clean working system and
    scanned), came up clean.

    I do not want to give up and clean install - there has to be another way. I
    have been a PC tech since 1986 - and VERY RARELY give up.

    4net
     
    4net, Mar 28, 2008
    #1
    1. Advertisements

  2. 4net

    Rick Rogers Guest

    Hi,

    Just some thoughts:

    - It can't be a corrupt profile if it never reaches the logon screen. It
    would have to be a corrupt installation if it's a software issue.
    - If you cannot load safe mode, then your options are going to be limited.
    Can you load the recovery console by booting the disk?
    - Failing hardware components, possibly the power supply, can cause this
    type of fault.
    - If the drive itself is ok, then cherry-picking data from it as a slave in
    another machine is often a good idea before progressing on recovery
    operations.
    - Sometimes, you just aren't going to be able to recover an installation.
     
    Rick Rogers, Mar 28, 2008
    #2
    1. Advertisements

  3. 4net

    Lucvdv Guest

    I don't know how much time you gave it before deciding that something was
    broken, but the black screen sounds familiar.

    I've had this once when rebooting after installing one of those monthly
    batches of updates. Also tried safe mode etc., it just wouldn't finish
    booting.

    Then I just left it powered on in that state while I was doing something
    else. After about 20 minutes of black screen (I think, but definitely more
    than 15 minutes) it spontaneously rebooted, and from then on all was back
    to normal.

    It's done it again a couple of months later (or could have been only one
    month), and again it happened while rebooting from a batch of updates, but
    it didn't take as long this time. Still a few minutes of black screen,
    though.
     
    Lucvdv, Mar 28, 2008
    #3
  4. 4net

    4net Guest

    Thanks Lucvdv,
    I wish this was true - but alas I have left the system running for 8 hours,
    to no avail.
    thanks for your reply.

    Barry Mc (4net)
     
    4net, Mar 28, 2008
    #4
  5. 4net

    Thomas Guest

    I think I have a similar problem happens to me last night.
    I cannot get out of the screen saver mode, then I reboot and after reboot
    first it took a long time( I would says at least 5 minutes) before getting to
    the black screen with the green bar moving, then it stays on this screen and
    will never go to the logon screen.
    I will try Lucvdv's suggestion and see if it fix it when I get home tonight.
     
    Thomas, Mar 28, 2008
    #5
  6. 4net

    4net Guest

    Hi Rick,
    mentioning the profile was was to indicate that it was well into the boot
    process that the loading fails. Hard to tell if it is a pre or post login
    failure as their is no password on login so a normal boot will go straight to
    the desktop. Yes I can get to the recovery console after going into the Vista
    RE environment via the OEM DVD. But all of the repair options I know only
    help in fixing the system boot and early initialization files. Their is no
    indication as to why the loading just ceases.

    If it was a similiar problem in Win XP - I would try a repair install - if
    that failed I would use the "shift F10" key sequence during a repair install
    (a VERY rarely documented feature - often not even known by MS techs) to run
    either compmgmt.msc (if winxppro) or nusrmgr.cpl to create a new profile.
    I have not found anything similiar in Vista Home Prem.

    I appreciate you quick reply - any suggestions welcomed.

    Barry Mc (4net)
     
    4net, Mar 28, 2008
    #6
  7. 4net

    Rick Rogers Guest

    Hi,

    Have you tried enabling boot logging from the boot menu, then pulling the
    ntbtlog.txt file and checking it?
     
    Rick Rogers, Mar 28, 2008
    #7
  8. 4net

    4net Guest

    Yes,
    not much help, the last 4 lines of the ntbtlog.txt follow:
    Loaded driver \SystemRoot\system32\DRIVERS\nmsunidr.sys
    Loaded driver \SystemRoot\system32\drivers\peauth.sys
    Loaded driver \SystemRoot\System32\Drivers\secdrv.SYS
    Loaded driver \SystemRoot\System32\drivers\tcpipreg.sys

    and that's it
    no indication of a problem

    Barry Mc (4net)
     
    4net, Mar 29, 2008
    #8
  9. 4net

    Rick Rogers Guest

    Hi,

    It could be that the last driver loaded is hanging. You might try disabling
    the network card to see if it progresses beyond that point.
     
    Rick Rogers, Mar 29, 2008
    #9
  10. 4net

    4net Guest

    Thanks Rick
    Latest update:

    Disabled the NIC - double checked all BIOS settings, unplugged all USB
    cables from the mainboard (setting up the system to be as barebones as
    possible) - swapped memory modules (just to be sure). Still no luck

    Installed a new hard drive - did a clean install of VHPrem (obviously
    removing the customers drive). Installed and runs perfectly. Attached the
    customers hard drive as a second drive to double check the file system and to
    make sure that it was clean of all virii (including root kits) and spyware.

    Even rang MS tech support today - they say I have tried everything they can
    think of - there is nothing anywhere in their database of a similiar problem.
    Gee I wish I knew what it was. I HATE being defeated, and having to resort
    to a clean install.

    Barry Mc
     
    4net, Mar 31, 2008
    #10
    1. Advertisements

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments (here). After that, you can post your question and our members will help you out.