Vista boot Stuck on a black screen with a mouse cursor

Discussion in 'Windows Vista General Discussion' started by DannyE, May 15, 2007.

  1. DannyE

    DannyE Guest

    I upgraded to Vista from XP and everything worked for one month. My kid
    resetted the PC and since then Vista does not boot. It passes the boot
    screen with the green stripes with Microsoft logo and does not reach the
    Vista green screen. It get stuck on a black screen with only mouse cursor
    pointer dispalyed.
    I tried to boot in safe mode, I tried repair mode without success; it is
    stuck the same way as in normal mode.

    Please advise what I need to do or how to reinstall from DVD. I tried to
    reinstall from DVD and could not pass the product key screen.

    Please help, I have run out of any good ideas...
     
    DannyE, May 15, 2007
    #1
    1. Advertisements

  2. DannyE

    pinp1986 Guest

    Do you have a printer installed? One morning I tried to boot up and
    got stuck on the black screen with a cursor. Called up Dell and we
    found out it was the Lexmark printer. It has these flash drives (for
    camera memory sticks) and my computer wanted to boot from those.
    Strange. Anyway once i removed the printer USB, it boot up fine.
     
    pinp1986, May 15, 2007
    #2
    1. Advertisements

  3. DannyE

    DannyE Guest

    The priter is not connected.

    DannyE
     
    DannyE, May 15, 2007
    #3
  4. DannyE

    CB Guest

    DannyE,

    You should have no problem getting past the Product Key screen whether or
    not you enter a product key. Sometimes you need to reformat your hard drive,
    reinstall the XP software and then install Vista.

    In any event, I would do a clean install of Vista on a reformatted hard
    drive. You will have far fewer problems and conflicts.

    C.B.
     
    CB, May 15, 2007
    #4
  5. DannyE

    Petr Tomasek Guest

    Hi Danny,

    I have the same problem: both Normal and Safe Mode end up with a blank black
    screen with a mouse pointer active. The system is freezed then, it does not
    respond to Ctrl+Alt+Del. Repairing with the Vista DVD does not help, I can
    only run a command line from the Vista DVD repair menu and access the
    filesystem, but I don't know what to do next. I cannot run sfc.

    Have you resolved your problem anyhow?

    Thanks,

    Petr
     
    Petr Tomasek, Jul 18, 2007
    #5
  6. DannyE

    Doug Guest

    FYI, I had this happen when I installed Nero/Nero Virtual Drive on my
    computer.
    Uninstalling it solved the problem...if you can get that far.
     
    Doug, Jul 18, 2007
    #6
  7. DannyE

    Petr Tomasek Guest

    Doug,

    thanks for your suggestion.

    Unfortunately, I cannot get that far. I would like to uninstall a lot of
    programs, but all control I have is the command line in the Vista Repair mode.

    But here is what I tried: I loaded BIOS setup default values and now I have
    a Blue Screen of Death (BSOD) with a stop error 0xA0 and error message
    INTERNAL_POWER_ERROR. I get this in both normal and safe mode, so again I
    cannot get into Vista to uninstall programs or disable devices.

    There is one more thing: by resetting the BIOS, my RAID array was not
    functional and one of the four Western Digital Caviar 250GB SATA drives
    showed S.M.A.R.T. Status BAD. When I switched the RAID array back on, it
    appeared to be functional.

    Do you think the S.M.A.R.T. status BAD is an interconnected error? Why is
    the RAID array showing Functional then?

    Thanks,

    Petr
     
    Petr Tomasek, Jul 18, 2007
    #7
  8. DannyE

    Doug Guest

    Not knowing anything about Windows, it may be a case of minor power loss as
    the OS is booting, due to everything requiring power.
    Have you tried removing peripherals (additional gfx cards etc.) & then
    booting?
    Unless you require RAID to read the data (eg. 5), try removing all
    unnecessary drives & RAID & booting then.
    I expect you've already tried google...

    AFAIK, SMART is just a method of speeding read/writes, so isn't required to
    run correctly.
    If you can boot into a windows terminal, is it possible to "uninstall" via
    the shell? (again, google)
     
    Doug, Jul 18, 2007
    #8
  9. About 3 days ago I got brilliant and installed the 15 language updates I've
    been seeing in Update for months. It took all night to install 15 .6 to .8
    GB files. The first boot took nearly 40 minutes, which I let run since I
    noted the HDD light on solid. I did note an occaisional flicker in the HDD
    light so there was hope. At one point it finally brought up the Windows boot
    banner followed by a very long period, ~10 minutes, of blank screen with
    curosr. But ... it did finish the boot. Even now it takes much lon ger to
    boot than pre-brilliance.

    Do you see a slight flicker in the HDD light Petr, and ... how long did you
    wait during the boot? If this is the case ... I'd give it a good hour.

    Now ... does any one know how to remove the scum sucking, pig fart language
    updates my brilliance installed? I tried System Restore but the boot is
    still dog slow. <sigh> Looks like I'm in for a re-image this weekend ... :(

    Gary G. Little
     
    Gary G. Little, Jul 19, 2007
    #9
  10. DannyE

    Petr Tomasek Guest

    Gary,

    thanks for your suggestion.

    I have tried to wait when I see the black screen during boot up, but it
    always ended up with a reboot. I don't know what triggered the reboot -- if
    it was a mouse movement, suspend mode wake up or just a spontanneous reboot.

    I wonder why the Vista freezes at this moment. There must be some common
    cause, because it is not a unique situation -- I have seen a lot of posts
    with people stuck at this point, but with no resolution/explanation.

    I hoped to see a Microsoft representative explain this problem here in the
    Microsoft's community.

    Petr
     
    Petr Tomasek, Jul 19, 2007
    #10
  11. DannyE

    Petr Tomasek Guest

    All suggestions from other forums regarding INTERNAL_POWER_ERROR BSOD stop
    message mentioned unplugging of all USB accessories. I remember I had such a
    problem before and unplugging my Logitech wireless keyboard and mouse helped
    to boot.

    But now I have already unplugged everything (only monitor is connected) and
    the INTERNAL_POWER_ERROR still appears. And if I don't get the BSOD, I get
    the black screen after Vista boots which is followed by a reboot after long
    hours of waiting.

    Petr
     
    Petr Tomasek, Jul 19, 2007
    #11
  12. DannyE

    jlc1186 Guest

    Doug,
    You were right on, virtual dvd/cd drives: They were the cause of my
    black screen. I think someone mentioned earlier that they couldn't
    uninstall their virtual drive program because they only had command
    prompt--Anyway I believe it's possible to run an uninstall file from
    the command prompt.

    Justin
     
    jlc1186, Jul 21, 2007
    #12
  13. DannyE

    Petr Tomasek Guest

    Justin,

    I have a Elaborate Bytes Virtual CloneDrive and also VMware Workstation 6
    installed, which was also mentioned with regard to black screen freeze during
    boot.

    But I really don't know how to uninstall those, since the command prompt I
    can use is not running in the system the programs are installed into. I am
    running a Vista repair wizard, which installs itself on a RAM disk X: and it
    is a very limited version of Vista.

    I have only access to the filesystem. I can remove files, but I don't know
    what files to remove to properly uninstall Virtual CloneDrive or VMware
    Workstation. I tried to rename the relevant directories in Program Files but
    that didn't help.

    But there is one more finding I have: the Vista DVD is being read during
    boot for a long time -- is it just a scratch on the disc?

    Thanks,

    Petr
     
    Petr Tomasek, Jul 22, 2007
    #13
  14. DannyE

    Docweiser Guest

    All,

    I have this same issue, but it only happened when I added a user to the
    user accounts (this Vista install is on a domain) and logged in as that
    user. It doesn't happen with I log in as the local admin, or the
    network admin. (The network admin isn't added to the local machine)
    I've tried to reformat twice, the same thing happens.....
     
    Docweiser, Jul 30, 2007
    #14
  15. DannyE

    Guest Guest

    "Docweiser" asked...
    Theory - maybe Vista is 'creating driver database' before booing into
    Windows, like earlier versions, but it just got hung up for some reason. It
    paused on a blank/black screen with the usual arrow cursor when I updated my
    AV software, it lasted 3 minutes, then when right into Windows as normal.
     
    Guest, Aug 1, 2007
    #15
  16. DannyE

    Per Hagstrom Guest

    I have the same problem as well on multiple computers.
    We have worked it all the way down to this to replicate the problem.

    1. Installed Vista (Ent. 32-bits) and joined it to a Win2003 domain
    2. Installed all updates
    3. Installed Office 2007
    (everything is still working)
    4. Installed all Office updates - reboot - black screen just like you, with
    the mouse cursor which you can move around... waited for several hours, but
    nothing ever happens after this...

    Also was hoping the option to reinstall Windows on top of the current
    installation, to keep all the installed programs, in repair mode would work,
    just like in Win XP, but Vista doesn't seem to have that option... !?

    Any clues to why this is happening or how to fix it from here would be
    greatly appreciated!

    / Per
     
    Per Hagstrom, Aug 2, 2007
    #16
  17. DannyE

    Charlie Tame Guest


    One machine I have loses the video card somewhere after install and is
    displaying the message "Press Space" but since it's on the "Wrong"
    screen I never see it. It is possible you have something similar? Just
    asking in case you haven't tried...
     
    Charlie Tame, Aug 3, 2007
    #17
  18. DannyE

    lensv Guest

    Any updates here? Lots of posts about this issue, but no answers... Here's
    another example

    http://forums.microsoft.com/technet...5&siteid=17&sb=0&d=1&at=7&ft=11&tf=0&pageid=1

    I'd really like to see a solution to this problem.
     
    lensv, Nov 15, 2007
    #18
  19. DannyE

    danjaquino Guest

    I'm having the same problem. After I installed the language packs my
    Vista machine hangs with a Black Screen with Cursor. This is
    bullshit!! Why can't someone from Microsoft Address this issue. There
    are literally a ton of people experiencing the same problem and yet,
    no one can find a solution. I tried installed a backup from my
    External HD and still no go. I have tried restoring from a backup
    point and still no go. I have tried booting form Last Known Good
    Configuration and no go.
     
    danjaquino, Dec 3, 2007
    #19
  20. DannyE

    MPlain Guest

    If you ask me this is Vista's way of saying it has a BIG BUG. My copy was
    working fine. Except for IE being virtually unusable but i've been informed
    that this is common. Interesting that the Web browser written for windows
    doesn't work with windows isn't it. Anyways. My problem with the black
    screen was actually caused by Vista going to sleep. Everything was fine
    until then. I didn't install anything on that boot up. I just left the room
    for a bit and when i came back my pc was actually off. I tried everything i
    could think of before i finally resorting to hitting the reset button and
    that woke it up. When i shut it down it seemed normal but when i loaded it
    again i got this screen that i can't do anything with. It is like it is in
    sleep mode but i can't get it out of it. Leave it be and it reboots itself
    eventually.

    Any suggestions.
     
    MPlain, Jan 8, 2008
    #20
    1. Advertisements

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments (here). After that, you can post your question and our members will help you out.