Vista -- Completed print jobs wait in queue 2 minutes before clear

Discussion in 'Windows Vista Printing / Faxing / Scanning' started by dougco, Oct 5, 2007.

  1. dougco

    dougco Guest

    I've set up a new Vista system (home premium) and am having
    an issue with printing through an IP-based printserver (using
    lpr queues) that does not occur under Windows XP.

    Print jobs start printing immediately but upon completion, stay
    sitting in the print spooler queue on vista for about 2 minutes
    before clearing. In XP they clear immediately upon completion
    of printing.

    This prevents a second job in the queue from starting right away.

    Workaround is to delete the job from the queue each time after
    the printing has finished.

    This behavior has not occured on a multiple XP systems using
    the same print setup configuration, which have been in use for
    several years. It occurs for multiple printer models connected
    to the same printserver (Hawking PS12U) when the job is initiated
    from Vista.

    Any ideas? Posts in various locations suggest there could be
    problems with the new auto-tuning feature in the Vista IP
    stack which may or may not be contributing to this issue.
     
    dougco, Oct 5, 2007
    #1
    1. Advertisements

  2. dougco

    bobhampel Guest

    I've had the same problem with a TrendWare print server. The printer works
    fine when connected directly to the computer. It turns out that the
    printserver does not support Vista. The solution is either to get a new
    printserver or share the printer from the computer its connected to.
     
    bobhampel, Oct 15, 2007
    #2
    1. Advertisements

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments (here). After that, you can post your question and our members will help you out.