vista connecting to network using ethernet cables and router

Discussion in 'Windows Vista Installation' started by jmn, Jul 23, 2007.

  1. jmn

    jmn Guest

    I've been reading the correspondence - my problem isn't quite like others
    I've been reading. I have an iMac and G4 and a new Toshiba notebook running
    Vista. All three machines are connected to the internet via a router - all
    connect just fine. When I originally added the Toshiba to the network I was
    able to see the iMac and the G4 - no idea what I did to enable that! Shut the
    Toshiba down, the next time I tried connecting to the network - the other
    machines were invisible. With some playing around, I was able to see the iMac
    again, but not the G4. I thought that what I'd done was enabled "Pubic Folder
    Sharing" but when I shut down, restarted and then tried to see the network -
    NOTHING. Turning Public Folder Sharing off then on made no difference. I want
    the connection to work because I want to use the HD on the G4 as a backup
    location for the Toshiba!

    Second problem - when I try turning on sharing in the LAN properties/sharing
    menu - it looks as if it's going to do it but then I get: An error was
    encountered while attempting to enable internet sharing. No information on
    what the error is.

    While I can see the G4 from the iMac and the iMac from the G4, even though I
    have "Windows sharing on" on both machines, I can't get to the Toshiba. So
    right now I'm using a stick drive to backup new/changed files.
     
    jmn, Jul 23, 2007
    #1
    1. Advertisements

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments (here). After that, you can post your question and our members will help you out.