Vista Drivers for Logitech QuickCam Pro 4000

Discussion in 'Windows Vista Hardware' started by dirty old man, Jan 18, 2007.

  1. dirty old man, Jan 18, 2007
    #1
    1. Advertisements

  2. dirty old man, Jan 18, 2007
    #2
    1. Advertisements

  3. I have found that the XP drivers work pretty good for this camera in Vista.
     
    Michael Price, Jan 18, 2007
    #3
  4. It works OK with the last upgrade for XP. You can use it under Windows live
    Messenger. But the QC 4000 Applications do not work at all.
     
    Daniel F Valot, Mar 1, 2007
    #4
  5. dirty old man

    Squibbly Guest

    try the vista drivers/software
     
    Squibbly, Mar 1, 2007
    #5
  6. dirty old man

    Rock Guest

    Logitech just released driver for the QuickCam Pro 4000. I installed it
    yesterday. The cam works now but only gives a black/white display. I have
    sent Logitech an email on this.

    Has anyone installed it and has the camera working in color?
     
    Rock, Mar 1, 2007
    #6
  7. dirty old man

    hypertension Guest

    I have just installed the latest 64bit driver from logitech and the 400
    works great.

    Good luck guys you should be fine

    And I thought they were saying only 2 weeks ago that the 4000 woul
    never work under vista. LOL they are so F
     
    hypertension, Mar 2, 2007
    #7
    1. Advertisements

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments (here). After that, you can post your question and our members will help you out.