Vista explorer bar

Discussion in 'Windows Vista Performance' started by Jerry, Aug 4, 2007.

  1. Jerry

    Jerry Guest

    I have a Dell 530s running windows home premium. All has been working so
    well I couldn't believe it. Then today when I signed on to my Yahoo
    homepage and wanted to save a document I had downloaded I noticed that the
    uppermost toolbar, the one with File, Edit, Tools, etc, just wasn't there.
    When I went to tools it showed all the toolbars were there, including the
    status bar and the explorer bar, but in fact the explorer is nowhere in
    sight.

    Any help or suggestions of how to restore it would be greatly appreciated.

    Thanks,

     
    Jerry, Aug 4, 2007
    #1
    1. Advertisements

  2. Jerry

    Rick Rogers Guest

    Hi,

    First, right click the header. Is "menu bar" checked? If not, then click on
    it to check it and have it reappear. Second, if it is checked, then I'd
    suspect that it is underneath another one. Click on "lock the toolbars" if
    it is checked and the drag things around a bit to uncover it.
     
    Rick Rogers, Aug 5, 2007
    #2
    1. Advertisements

  3. Jerry

    Jerry Guest

    Thanks for your reply. Menu bar IS checked. I did unlock the toolbar and
    dragged everything I could around but still couldn't find it. I think I am
    looking for the explorer bar. When I click on it in toolbars it opens
    another small window that says 'discuss'. When I open that window nothing
    happens. I'm sure somehow that is the problem and still don't know why I
    can't view the explorer bar.
     
    Jerry, Aug 5, 2007
    #3
  4. Jerry

    Jerry Guest

    Where do I find that?

     
    Jerry, Aug 5, 2007
    #4
  5. Jerry

    Rick Rogers Guest

    Hi,

    How about Organize/Layout/MenuBar?
     
    Rick Rogers, Aug 5, 2007
    #5
  6. Jerry

    Rick Rogers Guest

    Hi,

    It should be one of the buttons at top of Windows Explorer.
     
    Rick Rogers, Aug 5, 2007
    #6
  7. Jerry

    Spirit Guest

    Click ALT and it should appear. To reset it start IE, hit ALT uncheck
    VIEW - TOOLBARS - MENU

    Close IE and reboot
    go back to IE - click ALT - then VIEW - TOOLBARS - check MENU
     
    Spirit, Aug 5, 2007
    #7
  8. Jerry

    Jerry Guest

    Yes, thank you. Always show menus is checked and ok.
     
    Jerry, Aug 5, 2007
    #8
  9. Jerry

    Jerry Guest

    Part of my problem is that don't have the file, edit or view anyplace in
    sight. I also don't see organize,, views, etc. When I open the toolbars it
    show Menu bar is checked, and when I go to explorer bar all I get is the
    'discuss' option, and that doesn't do anything. I thought all of this was
    what was on the explorer bar.
     
    Jerry, Aug 5, 2007
    #9
  10. Jerry

    Jerry Guest

    Talk about going in circles. My problem is I DON'T HAVE THE EXPLORER BAR
    AT THE TOP, or anyplace else..
     
    Jerry, Aug 5, 2007
    #10
  11. Jerry

    Jerry Guest

    I tried the ALT key and nothing happened. One of my problems is that I no
    longer have a 'view' option appearing anyplace.

    I appreciate evenone's efforts on my behalf but so far the problem is still
    unsolved.
     
    Jerry, Aug 5, 2007
    #11
  12. Jerry

    Jerry Guest

    One of the mysteries is that in my e-mail program from windows I do have all
    the options of file, edit, view, insert, format, tools,, message and help.
    But I have none of these in the internet explorer and just can't find them,
    but I know they must be someplace.

    Thanks
     
    Jerry, Aug 5, 2007
    #12
  13. Jerry

    Cal Bear '66 Guest

    Have you tried Control Panel > Folder Options > View tab, and checked Always
    show menus (second item down under Files and Folders at the top of the window)?
     
    Cal Bear '66, Aug 5, 2007
    #13
  14. Jerry

    Cal Bear '66 Guest

    Menu bar = File, Edit, View, Tools and Help
    Tool bar = Organize, Views, Slide Show and Burn

    What is the Explorer Bar?
     
    Cal Bear '66, Aug 5, 2007
    #14
  15. Jerry

    Cal Bear '66 Guest

    Now, I am totally confused. How do you open the toolbar if it is not there, how
    do you go to "explorer bar" if it is not there?

    In the very upper left top corner of the window, exactly what does it say?
     
    Cal Bear '66, Aug 5, 2007
    #15
  16. Jerry

    Cal Bear '66 Guest

    So this only happens in INTERNET Explorer, not WINDOWS Explorer, or other
    Windows programs, right?

    Have you added any third party Internet Explorer toolbars, such as Yahoo
    Toolbar, Google Toolbar, etc?

    Go to Start Orb > All Programs > Accessories > System Tools > Internet Explorer
    (No Add-ons) and see what happens then.
     
    Cal Bear '66, Aug 5, 2007
    #16
  17. Jerry

    Jerry Guest

    Thanks for all your attempts to help. It took me a couple of hours on the
    phone with a Dell technician and we finally solved the problem by switching
    to Mozilla. As soon as I opened it there were all the icons and toolbars
    and all is ok now. even the Dell tech couldn't find the bar I was looking
    for in IE, but nowMozilla seems to be much faster and works great, so I'm
    OK.

    Once again I thank you all for the efforts on my behalf.

    Jerry
     
    Jerry, Aug 5, 2007
    #17
    1. Advertisements

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments (here). After that, you can post your question and our members will help you out.