Vista Explorer Create New Item Not Visible on Create - Bug or Feature???

Discussion in 'Windows Vista General Discussion' started by Leightym, Mar 21, 2007.

  1. Leightym

    Leightym Guest

    Hi all -

    Here is the problem and it seems to have recently popped up and is
    happening on all my Vista Ultimate installs.

    Normal Expected Behavior:
    While exploring the contents of a folder on a local drive or a mapped
    drive, right click in the folder view and select the New item shortcut
    menu and pick any of the new file types or the folder type and you get
    a new object of that type with a generic new (whatever) name and the
    mode is set to rename the object. Normal behavior for Windows explorer
    and has been there since the Explorer shell was 1st introduced in
    Windows 95.

    Unexpected Behavior:
    The problem is that when exploring a non-mapped network share and
    attempt to create a new object, the new object is hidden and you have
    to refresh the view in order to see it. I don't recall this being the
    case in any of the beta versions of Vista and it seems to be a problem
    that has recently cropped up.

    Is this some security feature they forgot to mention in a recent
    update or is it a bug or what??
    Is there a workaround for it or is it just the way it is now? Any help
    would be great.
     
    Leightym, Mar 21, 2007
    #1
    1. Advertisements

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments (here). After that, you can post your question and our members will help you out.