Vista Express Upgrade Installation Boot Loop

Discussion in 'Windows Vista Installation' started by B, Apr 5, 2007.

  1. B

    B Guest

    Hi,

    Before I begin, let me apologize if this issue has been addressed before (I
    actually hope it has). I'm on my computer at work, and my company's WebSense
    makes browsing forums a royal pain. If somebody could direct me to a link
    that will help me, no other responses are needed.

    I'm currently running XP Media Center on a Dell E520 PC I bought back in
    January. I recently got my Vista Home Premium express upgrade DVD (with Dell
    upgrade advisor). Yesterday, I finally got a chance to try and perform the
    installation. Before getting into my issue, here are my specs:

    2.13 mhz Core 2 Duo
    4 GB Memory
    250 GB SATA Hard Drive
    ATI 1300 256MB Video
    Integrated Sound
    DVD-RW Drive
    13 in 1 Media Card Reader

    Let me know if any other specs are needed. Also, please note, I am running
    a dual boot configuration, with 130GB dedicated to my Windows volume, an 80GB
    fat partition, and Ubuntu installed on the remainder of the drive (with the
    obligatory 2 gig swap). This configuration has worked fine with XP.

    OK, now for the problem. Grab some popcorn; it's a bit of a tale. I begin
    with the Dell disc and upgrade my Bios. The comp restarts and I'm told
    everything is go for my installation. I load up the vista upgrade disc, and
    it goes through the scanning phase, entering my product code, agreeing to the
    EULA nobody reads, and finally begins the install. As for the choices I
    made: Upgrade (as opposed to a clean install, since I've got a fair number of
    programs installed), Check for Installation upgrades (it downloads about
    850kb), and "go online to activate product". In the step where it checks for
    compatibility issues, the only hit I got is for my antivirus software, which
    I proceeded to disable.

    With all that good stuff out of the way the installation begins. I see a
    screen with 5 stages and we're off to the races. I cruise through the first
    four stages with two automatic reboots, both of which bring me right back to
    the install. After the second reboot, I see a window which says something
    like "Windows is preparing to start for the first time". I'll admit, even
    though I use Linux for about everything other than gaming, I got a bit
    excited about the prospect of Vista starting. Anyway, after the slow march
    of the dots, I get back into the setup on the "Completing Update" step. It
    climbs slowly (after starting about 21%) past 30% and then past 40%.
    Sometime around 49% - 58% (varied for different installs) my system goes to
    reboot again. This is where the problems begin.

    After the initial boot sequence, I get the three option screen where I can
    choose between continuing with Vista (default), loading my previous Windows
    OS, or rolling back the setup to XP. I leave it alone and it automatically
    tries to load into Vista (presumably to complete the installation). I get an
    all black screen, and then the little sideways cylinder that usaually
    displays a left to right, colored progress bar appears for a split second.
    Please note, the bar doesn't actually scroll; I just see the empty cylinder.
    After the aformentioned split second, I hear the hard drive shut off, the
    monitor light goes orange, and the computer procedes to restart again. The
    first time this happened, I figured it was part of the install. Once again,
    my system goes through the initial boot sequence, and then gives me the three
    option window. However, instead of jumping to the black screen with loading
    cylinder, I instead get kicked into the many options load screen (safe mode,
    safe mode with networking, last good configuration, start normally, etc).
    The first few times I got hear, I chose "Start Windows Normally" with the
    same result mentioned above (black screen, brief glimpse of cylinder,
    reboot). After it was clear this wasn't working, I tried safe mode, and last
    known configuration with the same results. Eventually, I gave up, and after
    a final reboot I chose (in the initial 3 option screen) to roll back the
    installation. This took a few minutes after which I was able to get back
    into XP and continue on as if nothing has happened.

    Before letting the great minds of this forum help me with my issue, here are
    a few steps I have tried, and answers to some questions I might be asked:

    Fix Attempts:
    1. Reformat Windows Partition, and reattempt upgrade (failed)
    2. Completely remove antivirus software and reattempt upgrade (failed)
    3. Copy files from Vista DVD to hard drive and reattempt upgrade (failed)
    4. Boot from Vista DVD and attempt repair operation (aborted, after I got
    stuck on "searching for problems" screen for over an hour with no CPU
    activity.

    Answers to Potential Questions:
    1. Although I get my dual boot OS selection screen prior to attempting
    upgrade, and after rolling back the unfinished upgrade, it does not ever make
    an appearance during the upgrade.
    2. Although I could do a clean install, I would prefer not to. My computer
    easily excedes the operating specs for Vista Prem, and neither the Dell cd or
    Microsoft upgrade assistant list any hardware or software conflicts (aside
    from the antivirus which I uninstalled) that should hinder my installation.
    3. The closest issue I came across on Google was someone who had the
    installation hanging up at 67% of the "Completing Upgrade" phase. This is
    definitely unique from my issue and I have even tried some of the advice this
    individual received (such as copying all the setup files to my HD) with no
    luck.
    4. If I attempt to boot in safe mode, rather than showing me the cylinder,
    I get a list of all drivers being loaded. I tried to see what flashed right
    before it rebooted, but the scrolling was too fast. If it would help, I can
    try to record this boot sequence so I can freeze frame it and see what the
    last driver loaded is. This will take me a little while (as I'll need to go
    home, start the upgrade process again, wait an hour to get to the problem
    area, boot in safe mode, record the screen with my camera, roll back the
    install, load the video from my camera, analyze it, have a beer, and then
    come back on here to share my results) but if it's the only way to get help,
    I'll glady do it.
    5. I am indeed one cool dude.

    Thanks for any help you fine folks can provide. I've emailed Dell with my
    issue, but have found in the past that community input usually provides
    better solutions. Hopefully history will repeat itself in this instance.

    Regards (and sorry about the long post!),

    -B
     
    B, Apr 5, 2007
    #1
    1. Advertisements

  2. B

    Ronin13m Guest

    Easy answer to your long post since I had the same problem had to call Dell
    xps help line. They had me remove 2gb of the 4gb and vista finished
    installling just fine at that point. You can turn off the memory in bios
    setup but my computer was not even letting me in there he had me do a hard
    power off and remove the memory that trigured the setup by defualt. Not sure
    the exact reason that the 4gb is an issue with the instal on some dell
    systems.

    Hope this helps
     
    Ronin13m, Apr 12, 2007
    #2
    1. Advertisements

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments (here). After that, you can post your question and our members will help you out.