Vista Help, several questions; Winrar, Netgear, Airort Express, ec

Discussion in 'Windows Vista General Discussion' started by requin, Feb 15, 2007.

  1. requin

    requin Guest

    Greetings,

    I have just bought a PC with Vista Home Premium. I have several problems
    that I can't resolve and for which I could not find a solution online or in
    forums, namely:
    For background, I describe myself as an "advanced" beginner user in terms of
    computer knowledge.

    -Concerning WinRar: installed latest version and allowed it through the
    Vista Firewall. However, when I have a .rar or .zip file, I can not right
    click on it and select the option: extract here... Nothing happens when I do
    that. I must double click the file and open Winrar (which causes Vista
    Securtity to ask me each time if I want to allow this program to run, which
    is greatly annoying) and extract the file from there. Is it a compatibility
    issue with Winrar and Vista? Anyone have this problem? Why does Vista
    Security always asks me permission to run the prog?

    -I also can not connect to Live Messenger or any previous version of MSN
    Messenger. I have a Netgear DG834 v2 router. I have tried all the solutions
    in these forums (firmware update to 3.01.25 ect) and nothing works...

    -I also can't install my Aiport Express. When I run the install CD, I only
    get a program called Admin Utility which does not see the Airport. For some
    reason, after install, a program called Airport Express Setup assistant is
    not installed (which it was with XP and which is what I used to configure and
    connect to the device). My wireless modem will see and detect the Airport
    via the Connect To option but as I am unable to access and configuire the
    Airport I must do it via an unsecured connection (after reseting the Aiport
    manually) which is something I dont like. Again...anu clues?

    If anyone can help or point me to some help, I would greatly appreciate.
     
    requin, Feb 15, 2007
    #1
    1. Advertisements

  2. requin

    Lucvdv Guest

    This is a problem in the last build of WinRAR only. Solution: downgrade to
    the previous build.

    I don't have it on this machine, and I dont want to risk erring by giving
    the version number from memory, but I do remember that you can't download
    it from the WinRAR site anymore: I found it at some "free downloads" site.
     
    Lucvdv, Feb 15, 2007
    #2
    1. Advertisements

  3. requin

    Frankster Guest

    I have (registered) version 3.61 and it works normally under Vista. I don't
    know the latest version either.

    -Frank
     
    Frankster, Feb 15, 2007
    #3
  4. requin

    Lucvdv Guest

    I'm at my Vista machine now, and I'm using 3.61 too. The version with
    the problem requin described is 3.62.
     
    Lucvdv, Feb 17, 2007
    #4
    1. Advertisements

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments (here). After that, you can post your question and our members will help you out.