Vista Home Premium Install Hangs At Completing. (Clean Install)

Discussion in 'Windows Vista Installation' started by Serges2K, Dec 28, 2007.

  1. Serges2K

    Serges2K Guest

    My system setup:

    Intel Core 2 Duo E6600 Conroe 2.4GHz
    GIGABYTE GA-965P-S3 LGA 775 Intel P965 Express ATX Intel Motherboard
    XFX PVT71PUDP3 GeForce 7900GS 256MB 256-bit GDDR3 PCI Express x16 SLI
    Supported EXTREME Video Card
    OCZ S.O.E 1GB 240-Pin DDR2 SDRAM DDR2 667 (PC2 5400) {TWO OF THESE}
    Western Digital Caviar SE16 WD2500KS 250GB 7200 RPM SATA 3.0Gb/s Hard
    Drive
    SAMSUNG 18X DVD±R DVD Burner With 12X DVD-RAM Write, LightScribe
    Technology Black IDE Model SH-S182M


    I put up the whole entire name of the parts from Newegg just to make
    sure I did not foget anything like model # incase you guys need it.
    Anyways on to the problem. Everything goes good all the way up to the
    Completing Installation part. It will hang there forever. I've tried a
    few times, sometimes it would just hang there forever until I reboot it
    and it gives me the usual error you all are used to hearing about about
    not being installed properly, or it will randomly restart on its own
    and give the same error. I have searched and searched and searched but
    I can't seem to find anything that helps. I've tried messing with the
    BIOS like instructed from some other help sites but I do not have much
    experience in the BIOS so maybe I'm missing a setting I need to change?
    If someone that knows about this motherboard can tell me the steps on
    what I should change and how to get there I would greatly appreciate it
    and try it out. My computer has no floppy drive just so you guys know.
    Also I'm not sure what version of BIOS I have but I know I have to
    press the Delete key to enter it if that helps any.


    Any help would be greatly appreciated and if there is any more
    information you guys need please ask and I will try my best.
     
    Serges2K, Dec 28, 2007
    #1
    1. Advertisements

  2. Serges2K

    DeHart Guest

    I borrowed this fix from another posting and it worked for me! I tried
    for 3 days to fix this issue until I found this. I was using a Dell
    Inspiron 1720. The drivers on Dell's site gave me what I needed during
    the install process. I do not know how originally posted the fix below
    but they are a life saver!

    -------------------------------------------

    REAL SOLUTION FOUND

    Your solution was an inventive one, however understanding why the error
    is happening might shed some light.

    The problem is caused because you need to load your correct sata diver
    during the installation proccess. But there is a glitch here that traps
    alot of people:

    After you load the driver from the setup, Vista continues to install,
    but later it needs to go back to the installation disk to get the
    drivers again (for whatever reason), it will *NOT* prompt you when it
    tries to do this, instead it just hangs, especially because people load
    the driver from the same DVDROM that they are loading Vista from.

    After Vista copies files and reboots, put the Driver disk back in the
    DVDROM and during the "Completing Installation" It will search it
    automatically and get the drivers and continue with the install.

    If you used a floppy (for whatever reason) for the drivers, after
    rebooting from the initial coping files part, put the floppy back in.

    It is regrettable that MS doesn't handle this better, but alas that is
    the case. Follow this and your error will disapear.

    I have seen many posts about this on the internet and people suggesting
    all sorts of crazy solutions. I feel sorry for the people that have
    tried them all and have become so frustrated at Vista over such an easy
    (yet unintuitive) resolution.

    Good Luck!
     
    DeHart, May 6, 2008
    #2
    1. Advertisements

  3. Serges2K

    ugos Guest

    thanks for the help, but i tried it on my gateway laptop and it didn'
    work. i don't know if am doing it wrong but as soon as it reboots i too
    the Disk out and waited for it to show the completing installation an
    put the Disk back in but it still didn't complete the installation
    could you help me ou
     
    ugos, May 5, 2010
    #3
    1. Advertisements

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments (here). After that, you can post your question and our members will help you out.