Vista Home Premium WiFi: Local Access Only

Discussion in 'Windows Vista Networking' started by petergoode, Feb 18, 2010.

  1. petergoode

    petergoode Guest

    If anyone can shed light on a WiFi public network access issue, that
    assistance would be greatly appreciated.

    I have just returned from a trip to Jamaica...I was able to connect without
    problem with GoGo on the flight down, at my resort, but at the Montego Bay
    airport, my HP Pavilion notebook was able to connect to their WiFi, but only
    with local access. I tried to jot down as much diagnostic information as I
    could at the time, since I will not be able to re-create the situation at
    this point.

    On running Windows Network Diagnostics, I got the message "There might be a
    problem with one or more network adapters on this computer." Three options
    offered, per usual, were to plug a cable into the notebook, automatically get
    new IP settings for the network adapter (I ran that without any change in my
    status), or possibly there was a problem with the network router or broadband
    modem. Since others seemed to be able to connect successfully, and since I
    have had no problems connecting from the other sites mentioned, none of these
    make much sense.

    At the network and sharing center, it showed "This Computer" -->
    Unidentified Network x internet, although the MBJ (Montego Bay airport) name
    showed elsewhere as being connected.

    Further showed:

    access -- local only
    connection -- wireless network
    connection (MBJ Wifi)
    signal strenth -- very good
    ivp4 connectivity -- local
    ivp6 connectivity -- limited
    media state connected

    If it makes a difference, I was running on AC power. I tried rebooting,
    cold and warm, disconnecting and reconnecting to the WiFi hot spot, and
    repairing the connection, to no avail.

    So, if there is a web site, a book, or any other resource which can guide
    troubleshooting on such problems, please post as such...this is the second
    time this has happened to me with this notebook, the other time was at the
    airport in San Jose, Costa Rica, another airport at which others seemed to
    connect without difficulty.

    Thanks!

    Peter
     
    petergoode, Feb 18, 2010
    #1
    1. Advertisements

  2. Hi
    Did you check at the info Desk that the connection to the public WIFI is
    totally opened and No special credential, or Logon procedure are needed?
    Jack (MS, MVP-Networking).
     
    Jack [MVP-Networking], Feb 19, 2010
    #2
    1. Advertisements

  3. petergoode

    petergoode Guest

    Thanks for taking time to offer a thought on this.

    Unfortunately, there did not seem to be anyone on site readil
    available to assist in troubleshooting...there were posters on man
    walls referencing the service, which promised to provide flight arriva
    and departure information for free, and internet connection upo
    provision of charge card information.

    I am assuming the problem is some Vista setting on my notebook, sinc
    once connected to the wifi network there, I should have been connecte
    to at least their local service upon opening my browser, instead gettin
    that dreaded page saying no connection could be made. I have never see
    any other manner of signing in to wifi spots!

    p
     
    petergoode, Feb 20, 2010
    #3
    1. Advertisements

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments (here). After that, you can post your question and our members will help you out.