Vista home Premuim

Discussion in 'Windows Vista Networking' started by Chuck, Mar 26, 2007.

  1. Chuck

    Chuck Guest

    Vista home Premuim
    Here is what I have on my network

    Linsoire Linux, Mandrake Linux, Win2k Serv Pk4, WinXP Home, WinXP Pro, Win
    3.11
    None of the above could see the vista or vista see them until I enabled the
    netbios over tcp/ip
    Am I correct in assuming that this cercumvents the ipv6 option in vista and
    is there a fix for this?

    Chuck
     
    Chuck, Mar 26, 2007
    #1
    1. Advertisements

  2. NetBIOS over TCP/IP is a normal component of Windows file sharing and
    should be enabled.

    Nothing in a typical network requires IPv6, so it can be disabled.

    I'm not sure what it is that you want to fix.
    --
    Best Wishes,
    Steve Winograd, MS-MVP (Windows Networking)

    Please post any reply as a follow-up message in the news group
    for everyone to see. I'm sorry, but I don't answer questions
    addressed directly to me in E-mail or news groups.

    Microsoft Most Valuable Professional Program
    http://mvp.support.microsoft.com
     
    Steve Winograd [MVP], Mar 27, 2007
    #2
    1. Advertisements

  3. Chuck

    David Rumptz Guest

    Chuch:

    Where did you enable the "netbios over tcp/ip"? On the Win Vista machine? I
    am in the same spot my home LAN is Linux, Mac, Win XP adn Win Vista.

    Rumptz
     
    David Rumptz, Jun 9, 2007
    #3
    1. Advertisements

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments (here). After that, you can post your question and our members will help you out.