Vista How to disable welcome screen and fast user switching?

Discussion in 'Windows Vista Administration' started by WXS, Dec 16, 2006.

  1. WXS

    WXS Guest

    I want to go back to the classic login, but everything I tried did not work.
    Tried policy edit no luck.
     
    WXS, Dec 16, 2006
    #1
    1. Advertisements

  2. WXS

    Aaron Kelley Guest

    You can disable fast user switching by going to gpedit ...

    Administrative Templates -> System -> Logon -> Hide entry points for Fast
    User Switching = Enabled

    If you find a way to get a classic login box, let me know. :p

    - Aaron
     
    Aaron Kelley, Dec 16, 2006
    #2
    1. Advertisements

  3. WXS

    WXS Guest

    Both don't seem to work in the RTM release.
     
    WXS, Dec 26, 2006
    #3
  4. WXS

    WXS Guest

    I found that answer to have a single user logon screen.

    Administrative Tools_> Local Security Policy
    Then go to the Security Settings -> Local Policies -> Security Options and
    in the right hand pane find the "Interactive Logon: Do not Display last user
    name"

    Enable that policy and logoff and give it a try.

    Someone else mentioned if you want the control-alt-del behaviour go to start
    then type: "control user passwords2". On the main tab you can require users
    to enter name and password (not sure if that is required for the first thing
    I mentioned to work). On the advanced page you can find the option to
    require ctrl-alt-del.
     
    WXS, Dec 26, 2006
    #4
    1. Advertisements

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments (here). After that, you can post your question and our members will help you out.