vista install won't even get started, winsetup.dll

Discussion in 'Windows Vista Installation' started by aeycue, Jun 11, 2006.

  1. aeycue

    aeycue Guest

    I boot off the DVD, and get the "Install Now" page, but when I click it, I
    get a message box with "The file WinSetup.dll could not be loaded or is
    corrupt. Setup cannot continue. Error code is [1114]
    I've gotten a few different error codes in that same box, but with the same
    error message.. This is an old A31 Thinkpad, the DVD has worked for other
    desktops..
    any suggestions?
     
    aeycue, Jun 11, 2006
    #1
    1. Advertisements

  2. Andre Da Costa [Extended64], Jun 11, 2006
    #2
    1. Advertisements

  3. aeycue

    Heloise Guest

    Got the same error. Increasing my memory to 768 MB did the trick for me.
     
    Heloise, Jun 11, 2006
    #3
  4. aeycue

    aeycue Guest

    turns out the old beast only had 256mb of Ram!
    I was able to install it from within XP, however..
    It's quite slow, though... :)

    Thanks for the suggestions..





     
    aeycue, Jun 12, 2006
    #4
    1. Advertisements

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments (here). After that, you can post your question and our members will help you out.