Vista installation stops at 'Expanding files'

Discussion in 'Windows Vista Installation' started by JohnLavey, Jun 12, 2006.

  1. JohnLavey

    JohnLavey Guest

    I was able to download the Vista file and then write it to the DVD. The file
    installation went along fine until I got to "Expanding files" at around 24%.
    Then I got an error saying the installtion had to stop. This happended
    twice. I don't know if it's the downloaded file, the installtion itself or
    Windows XP that I am upgrading the Vista version to. Does anyone have an
    idea what the problem may be? Thanks.
     
    JohnLavey, Jun 12, 2006
    #1
    1. Advertisements

  2. JohnLavey

    Paul Salzman Guest

    I'm experiencing the same problem with a Dell GX260 P4. Mine, however,
    freezes at 24%, consistently. The screen sort of goes funky in the
    background and I lose my mouse and keyboard functions. After a hard reboot
    I'm back to square one on the install.

    Frustrating, but that's why it's Beta.

    Paul...
     
    Paul Salzman, Jun 14, 2006
    #2
    1. Advertisements

  3. JohnLavey

    Paul Salzman Guest

    I'm experiencing the same problem with a Dell GX260 P4. Mine, however,
    freezes at 24%, consistently. The screen sort of goes funky in the
    background and I lose my mouse and keyboard functions. After a hard reboot
    I'm back to square one on the install.

    Frustrating, but that's why it's Beta.

    Paul...
     
    Paul Salzman, Jun 14, 2006
    #3
  4. JohnLavey

    JohnLavey Guest

    I finally got Vista installed....and I think it was worth all the effort...I
    was very curious about it. It's very nice but very buggy.

    To install, I had to remove all my Norton programs and Acronis True Image.
    Someone in this forum had stated that the Vista s/w was having trouble witing
    to the Master Boot file...I agree and I think Norton and Acronis were the
    problems. Good luck.
     
    JohnLavey, Jun 14, 2006
    #4
  5. JohnLavey

    Michael B. Guest

    I have a similar problem. i downloaded a 32 bit edition extracted it on DVD,
    when i was installing it everything was fine untill it reached 21% of
    expanding files. dows anyone knows what is wrong and what to do to fix it?
     
    Michael B., Jun 15, 2006
    #5
  6. JohnLavey

    davidah Guest

     
    davidah, Jun 22, 2006
    #6
  7. JohnLavey

    davidah Guest

    norton go back caused the same thing on this computer. I turned off all
    norton programs, vista loaded after that.
     
    davidah, Jun 22, 2006
    #7
  8. JohnLavey

    Balticbeau Guest

    I, too, am not able to install on a ShuttleX computer. Installation stops at
    the 50% mark of "expanding files" and locks up the computer. The installation
    is from a Microsoft DVD. Any help will be greatly appreciated.
     
    Balticbeau, Jun 23, 2006
    #8
    1. Advertisements

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments (here). After that, you can post your question and our members will help you out.