vista ISO image not burning to dvd (please help)

Discussion in 'Windows Vista General Discussion' started by Steven Wabik, Jun 10, 2006.

  1. Steven Wabik

    Steven Wabik Guest

    the iso file that i downloaded for windows vista does not seem to be working
    right. i tried to burn it to a DVD+R but for some reason the burning failed.
    i told the dvd burner app to check the disk when done, there were like over
    100 sector error. after i put the dick back in the drive, the pc said that
    it was blank. wtf? can someone please help me with this. i am using nero as
    my application to burn the iso image to dvd.
     
    Steven Wabik, Jun 10, 2006
    #1
    1. Advertisements

  2. What procedures in NERO did you use to burn the ISO? Did you extract and
    then burn the contents of the ISO? This is how you burn an ISO in NERO:
    NERO

    Insert a Blank DVD, open Nero StartSmart > change the media type to DVD >
    select Copy and Backup > click "Burn Image to Disc" > navigate to where the
    Windows Vista BETA 2 Image is stored on your hard disk, (note: if you don't
    see it, make sure the image file type is changed to ISO" click Open and the
    burning wizard will automatically start.
    --
    --
    Andre
    Windows Connected | http://www.windowsconnected.com
    Extended64 | http://www.extended64.com
    Blog | http://www.extended64.com/blogs/andre
    http://spaces.msn.com/members/adacosta
     
    Andre Da Costa [Extended64], Jun 10, 2006
    #2
    1. Advertisements

  3. Steven Wabik

    Steven Wabik Guest

    i used nero burning ROM.
     
    Steven Wabik, Jun 10, 2006
    #3
  4. Steven Wabik

    Ron Miller Guest

    Did you perhaps get a corrupted download? Check the ISO's MD5 hash with
    the MD5 applet in Nero and compare it to the correct result,
    0E733AB1A8E8FF9A8684FD3639332773

    After using Nero, what does the resulting DVD look like in Windows
    Explorer. Do you indeed have a directory structure, or did it just
    transfer the one huge ISO file to the DVD.
     
    Ron Miller, Jun 11, 2006
    #4
  5. Steven Wabik

    Steven Wabik Guest

    well, the first few times i did it, the dvd showed up as a blank disk. it
    did that the last time as well to. well, sencond to last. then i tried
    another application to burn the dvd. i used Alcohol 12% to burn the iso
    image. since the dvd+r showed up as blank, i tried using that disk. but the
    software said it was used. then i tried using the other dvd i currently
    burned to. it did the same thing. then i ejected it and reinserted it. now
    it seems to work fine on the dvd-rw
     
    Steven Wabik, Jun 11, 2006
    #5
    1. Advertisements

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments (here). After that, you can post your question and our members will help you out.