Vista machine cause XP machine to lose inet access

Discussion in 'Windows Vista Networking' started by tsetse.fly.42, Feb 7, 2007.

  1. I had 2 XP machines hooked up to a router and dsl modem with internet
    access.

    I replaced one of the XP machines with a new Vista machine. Now both
    XP and Vista machines are connected to the router.

    Now when I shut down the vista machine, the XP machine will lose
    internet access.

    Anyone know what could be causing this ?

    Thanks,
     
    tsetse.fly.42, Feb 7, 2007
    #1
    1. Advertisements

  2. posting the results of ipconfig /all on both computers may help.

    Bob Lin, MS-MVP, MCSE & CNE
    Networking, Internet, Routing, VPN Troubleshooting on http://www.ChicagoTech.net
    How to Setup Windows, Network, VPN & Remote Access on http://www.HowToNetworking.com
    I had 2 XP machines hooked up to a router and dsl modem with internet
    access.

    I replaced one of the XP machines with a new Vista machine. Now both
    XP and Vista machines are connected to the router.

    Now when I shut down the vista machine, the XP machine will lose
    internet access.

    Anyone know what could be causing this ?

    Thanks,
     
    Robert L [MVP - Networking], Feb 7, 2007
    #2
    1. Advertisements

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments (here). After that, you can post your question and our members will help you out.