Vista Mail Receive mail BUT cannot send mail.

Discussion in 'Windows Vista Mail' started by Randy, Sep 17, 2007.

  1. Randy

    Randy Guest

    Hi, we have installed Vista, we had our mail going fine then all of a sudden
    a little box pops up wanting us to sign in but we had never seen it nor does
    it work with our sign in information. Even Earthlink tried fixing this for
    about 2 hours Saturday but to no avail. Does anyone know how we can fix it?
    We can receive mail but not send it.

    Thank you in advance, Randy
     
    Randy, Sep 17, 2007
    #1
    1. Advertisements

  2. Is it a sign-in for a mail server or for something else?
    Try this: go to Tools, Options, on the General tab
    uncheck "Use newsgroup message rating features."

    Gary VanderMolen
     
    Gary VanderMolen, Sep 17, 2007
    #2
    1. Advertisements

  3. Randy

    Randy Guest

    Thank you Gary for your help, unfortunetly it didn't do it. We did see
    somewhere to try the new beta vs of window's live but the same problem.
    Actually I just can't find what the set up is but it won't send the mail but
    I haven't seen the little box since I made the change you recommended. hmmm.
    Now maybe I have it set up wrong on sending mail out, i have tried smtp and
    smtpauth for sending, do you think that is correct?
    Thank you so much for all your help, Randy & Sue
     
    Randy, Sep 17, 2007
    #3
  4. As I understand it, the repeated requests for sign-in have gone,
    but your new symptom is that you can't send mail.
    Do you get an error message when you try? If so, right-click on
    it, copy, then paste it into a reply here.

    Gary VanderMolen
     
    Gary VanderMolen, Sep 18, 2007
    #4
  5. Randy

    skinphys Guest

    The connection to the server has failed. Subject '', Account: 'windows mail',
    Server: 'www.aol.com', Protocol: SMTP, Port: 25, Secure(SSL): Yes, Socket
    Error: 10060, Error Number: 0x800CCC0E


    PLease somebody help me. I cannot get windows mail to work. I am trying to
    set it up for hours and hours and this is the message I get. I would be
    forever grateful!!! reply please to myfun10 @aol.com because I don't know how
    to get back to this spot !!!!!

    LLH
     
    skinphys, Dec 3, 2007
    #5
  6. Randy

    mac Guest

    You have the wrong server name entered, follow the instructions at the
    following site:

    http://email.about.com/od/windowsmailtips/qt/et_access_aol.htm
     
    mac, Dec 3, 2007
    #6
    1. Advertisements

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments (here). After that, you can post your question and our members will help you out.