Vista Network Trouble (possibly going from public to private, possibly something else)

Discussion in 'Windows Vista General Discussion' started by Redskinfan325, Jan 13, 2009.

  1. Hi, on my notebook I can run the internet over wireless interne
    perfectly fine, but i as soon as i plug in an ethernet cable in i los
    all connectivity. I looked in the network and sharing center and foun
    that whenever i plug in the cable the network appears to think it
    accessing a public network, and i can go in then and change it to
    private but it still does not allow for connectivity. I've made sur
    that network discovery is on, i've tried going into the network securit
    found on a similar post with no results. I'm not sure if th
    public/private thing is even the problem, so any other open-minded idea
    will be appriciated.

    I am running on a HP elitebook 6930p, using vista enterprise. Th
    router I am connecting to 3800HGV-B 2wire AT&T Uversre provided router.

    here is my ipconfig /all while running wireless internet.

    C:\Users\SZTORC_RYAN>ipconfig /all

    Windows IP Configuration

    Host Name . . . . . . . . . . . . : 00215AF712D7
    Primary Dns Suffix . . . . . . . : blue.ad.bentley.edu
    Node Type . . . . . . . . . . . . : Broadcast
    IP Routing Enabled. . . . . . . . : No
    WINS Proxy Enabled. . . . . . . . : No
    DNS Suffix Search List. . . . . . : blue.ad.bentley.edu
    gateway.2wire.net
    ad.bentley.edu
    bentley.edu

    Ethernet adapter Bluetooth Network Connection:

    Media State . . . . . . . . . . . : Media disconnected
    Connection-specific DNS Suffix . :
    Description . . . . . . . . . . . : Bluetooth Device (Personal Are
    Network)
    Physical Address. . . . . . . . . : 00-21-86-7A-59-F1
    DHCP Enabled. . . . . . . . . . . : Yes
    Autoconfiguration Enabled . . . . : Yes

    Wireless LAN adapter Wireless Network Connection:

    Connection-specific DNS Suffix . : gateway.2wire.net
    Description . . . . . . . . . . . : Broadcom 4322A
    802.11a/b/g/draft-n Wi-Fi
    Adapter
    Physical Address. . . . . . . . . : 00-21-00-45-D7-5E
    DHCP Enabled. . . . . . . . . . . : Yes
    Autoconfiguration Enabled . . . . : Yes
    IPv4 Address. . . . . . . . . . . : 192.168.1.74(Preferred)
    Subnet Mask . . . . . . . . . . . : 255.255.255.0
    Lease Obtained. . . . . . . . . . : Tuesday, January 13, 200
    12:47:35 AM
    Lease Expires . . . . . . . . . . : Wednesday, January 14, 200
    3:02:12 PM
    Default Gateway . . . . . . . . . : 192.168.1.254
    DHCP Server . . . . . . . . . . . : 192.168.1.254
    DNS Servers . . . . . . . . . . . : 192.168.1.254
    NetBIOS over Tcpip. . . . . . . . : Enabled

    Ethernet adapter Local Area Connection:

    Media State . . . . . . . . . . . : Media disconnected
    Connection-specific DNS Suffix . :
    Description . . . . . . . . . . . : Intel(R) 82567LM Gigabit Networ
    Connecti
    on
    Physical Address. . . . . . . . . : 00-21-5A-F7-12-D7
    DHCP Enabled. . . . . . . . . . . : Yes
    Autoconfiguration Enabled . . . . : Yes






    and here is it while the cable is plugged in.

    C:\Users\SZTORC_RYAN>ipconfig /all

    Windows IP Configuration

    Host Name . . . . . . . . . . . . : 00215AF712D7
    Primary Dns Suffix . . . . . . . : blue.ad.bentley.edu
    Node Type . . . . . . . . . . . . : Broadcast
    IP Routing Enabled. . . . . . . . : No
    WINS Proxy Enabled. . . . . . . . : No
    DNS Suffix Search List. . . . . . : blue.ad.bentley.edu
    ad.bentley.edu
    bentley.edu

    Ethernet adapter Bluetooth Network Connection:

    Media State . . . . . . . . . . . : Media disconnected
    Connection-specific DNS Suffix . :
    Description . . . . . . . . . . . : Bluetooth Device (Personal Are
    Network)
    Physical Address. . . . . . . . . : 00-21-86-7A-59-F1
    DHCP Enabled. . . . . . . . . . . : Yes
    Autoconfiguration Enabled . . . . : Yes

    Wireless LAN adapter Wireless Network Connection:

    Media State . . . . . . . . . . . : Media disconnected
    Connection-specific DNS Suffix . : gateway.2wire.net
    Description . . . . . . . . . . . : Broadcom 4322A
    802.11a/b/g/draft-n Wi-Fi
    Adapter
    Physical Address. . . . . . . . . : 00-21-00-45-D7-5E
    DHCP Enabled. . . . . . . . . . . : Yes
    Autoconfiguration Enabled . . . . : Yes

    Ethernet adapter Local Area Connection:

    Connection-specific DNS Suffix . :
    Description . . . . . . . . . . . : Intel(R) 82567LM Gigabit Networ
    Connecti
    on
    Physical Address. . . . . . . . . : 00-21-5A-F7-12-D7
    DHCP Enabled. . . . . . . . . . . : Yes
    Autoconfiguration Enabled . . . . : Yes
    Autoconfiguration IPv4 Address. . : 169.254.166.129(Preferred)
    Subnet Mask . . . . . . . . . . . : 255.255.0.0
    Default Gateway . . . . . . . . . :
    NetBIOS over Tcpip. . . . . . . . : Enabled








    thanks again for any possible help
     
    Redskinfan325, Jan 13, 2009
    #1
    1. Advertisements

  2. Redskinfan325

    Tom Cat Guest

    This is the problem:
    Autoconfiguration IPv4 Address. . : 169.254.166.129(Preferred)
    You are also not getting Default gateway address,

    You are not getting IP address from a DHCP server.
    Perhaps your Router/DHCP server is set to filter MAC addresses and allow
    only known MAC addresses, in this case your wireless MAC address.

    Configure your Router/DHCP server to allow your MAC address of the
    "Ethernet adapter Local Area Connection". That would be:
    Physical Address: 00-21-5A-F7-12-D7

    Alternatively, you can try to set IP parameters manualy to something like:

    IPv4 Address: 192.168.1.174 or some other unused IP address
    Subnet Mask : 255.255.255.0
    Default Gateway: 192.168.1.254
    DNS Servers : 192.168.1.254

    However, if you've got MAC filtering on your router, perhaps you won't be
    able to go very far.
     
    Tom Cat, Jan 13, 2009
    #2
    1. Advertisements

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments (here). After that, you can post your question and our members will help you out.